# Contents

## Introduction

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>What's New in DYMO Label</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7.5</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7.4</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7.3</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7.2</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7.1 (Windows only)</td>
<td>1</td>
</tr>
<tr>
<td>What's New in v.8.7</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.6.2</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.6.1</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.6</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.5.4</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.5.3</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.5.2</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.5.1</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.5</td>
<td>2</td>
</tr>
<tr>
<td>What's New in v.8.4.2</td>
<td>3</td>
</tr>
<tr>
<td>What's New in v.8.4.1</td>
<td>3</td>
</tr>
<tr>
<td>What's New in v.8.4</td>
<td>3</td>
</tr>
</tbody>
</table>

## Supported Label Printers

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>What's In This User Guide</td>
<td>3</td>
</tr>
</tbody>
</table>

## What Version 7 Users Need to Know

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upgrading to DYMO Label v.8 (Windows)</td>
<td>5</td>
</tr>
<tr>
<td>Upgrading to DYMO Label v.8 (Mac)</td>
<td>5</td>
</tr>
<tr>
<td>Label Files</td>
<td>5</td>
</tr>
<tr>
<td>Address Book</td>
<td>5</td>
</tr>
<tr>
<td>Label and Tape Editors</td>
<td>6</td>
</tr>
<tr>
<td>Choosing a Label</td>
<td>6</td>
</tr>
<tr>
<td>Design Toolbar</td>
<td>6</td>
</tr>
<tr>
<td>Choosing a Printer</td>
<td>6</td>
</tr>
<tr>
<td>LabelWriter Twin Turbo Users</td>
<td>7</td>
</tr>
</tbody>
</table>

## Helping to Improve DYMO Products (Windows Only)

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tour DYMO Label v.8</td>
<td>11</td>
</tr>
<tr>
<td>Labels Tab</td>
<td>11</td>
</tr>
</tbody>
</table>
Tape Labels .................................................................13
Insert Tab ......................................................................13
Label Objects ............................................................15
Clip Art ........................................................................15
Address Book Tab ........................................................16
Edit Area ......................................................................16
 Edit Area - LabelWriter Label ....................................17
 Edit Area - Tape Label .................................................17
Print Area .....................................................................17
Zooming the Workspace (Windows) .............................18
Zooming the Workspace (Mac) ......................................19

Getting Started ..........................................................21
Adding My Return Address ..........................................21
Adding My Logo ..........................................................21
Finding Your Label Type ..............................................22
Choosing a Layout .......................................................23
Printing Your First Label ..............................................23
Printing from the Desktop (Windows) ..........................23
Using the QuickPrint Widget (Mac) ..............................24

For Sheet Label Users ..................................................25

How To... .....................................................................27
Add Style to Your Labels ..............................................27
Print Multiple Labels Quickly with Smart Paste ..........27
Print Quickly from Anywhere (Windows) ...................28
Print Quickly from Anywhere (Mac) ............................28
Print a Large Mailing List Continuously ......................28
Create a Multi-Line CD Label ......................................29
Create a Two-Sided Label ..........................................29
Add Your Own Logo ...................................................30

Frequently Asked Questions .........................................31
Moving Your Files to Another Computer .....................31
Sharing Label Files ....................................................31
Removing the Sample Address Book ............................32
Finding Your Version 7 Labels (Windows Only) ..........32
Viewing the Status of Your Label Maker ....................32

Printing Labels ............................................................35
Printing a Single Label .................................................35
Printing from the Address Book .......................................................... 35
Printing from the Desktop (Windows) .................................................. 36
Using the QuickPrint Widget (Mac) ..................................................... 36
Printing Directly from Other Programs .............................................. 36
Printing Directly from Microsoft Word .............................................. 37
Printing Multiple Labels ................................................................... 37
Printing Multiple Copies .................................................................. 38
Printing Multiple Addresses .............................................................. 38
Printing Multiple Labels Quickly with Smart Paste ......................... 38
Importing and Printing Data .............................................................. 39
About Smart Paste ........................................................................... 39
Printing Multiple Labels Quickly with Smart Paste ......................... 40
Printing from a Spreadsheet Using Smart Paste ............................... 40
Printing from a Text File Using Smart Paste .................................... 41
Printing from a Word Processor Using Smart Paste ......................... 42
Choosing a Printer ........................................................................... 43
Printing to a LabelWriter Twin Turbo Printer .................................... 44
   Using Both Label Rolls ................................................................. 44
Adjusting the Print Quality ............................................................... 45
Changing the Tape Label Alignment .................................................. 45
Printing Cut Marks Between Labels .................................................. 46
Setting the Default Copies to Print ................................................... 46

**Designing a Layout** ...................................................................... 47
Creating a New Layout ...................................................................... 47
Modifying a Sample Layout .............................................................. 48
Saving a Layout .............................................................................. 48
Adding Design Objects .................................................................... 48
   Adding an Address Object ............................................................ 49
   Adding a Text Object .................................................................. 51
   Adding a Circular Text Object ...................................................... 54
   Adding an Image Object ............................................................. 57
   Adding a Shape Object ................................................................ 58
   Adding a Barcode Object ............................................................ 59
   Adding a Counter Object ............................................................. 61
   Adding a Date and Time Object .................................................... 62
Using Clip Art .................................................................................. 64
   Adding Clip Art to Your Label ...................................................... 64
   Adding an Image to the Clip Art Library ...................................... 64
Deleting an Image from the Clip Art Library ................................................. 64
Adding a Screen Grab to Your Label .......................................................... 65
Changing the Font ......................................................................................... 65
Inserting a Symbol ......................................................................................... 65
Aligning Text ................................................................................................. 65
Creating Vertical Text .................................................................................... 66
Aligning Objects ............................................................................................ 66
Rotating Objects ............................................................................................ 66
Resizing Objects ............................................................................................ 66
Adding a Border to an Image ......................................................................... 67
Adding a Border to a Tape Label .................................................................... 67
Adding Shading to Objects ........................................................................... 68
Creating a Variable Text Object ...................................................................... 68

**Using the Address Book** ........................................................................... 71
Creating a New Address Book ...................................................................... 71
Adding an Address ......................................................................................... 72
Adding an Address from a Label .................................................................... 72
Editing an Address ......................................................................................... 72
Deleting an Address ....................................................................................... 73
Using Outlook Contacts ................................................................................ 73
Using the Mac Address Book ......................................................................... 73
Switching Address Books .............................................................................. 74
Searching the Address Book ......................................................................... 74
  Filtering the Address Book ........................................................................ 75
Exporting an Address Book ........................................................................... 75
Importing Data to an Address Book .............................................................. 76
Editing Address Book Keywords (Windows Only) ......................................... 77

**Printing Labels from Other Programs** ...................................................... 79
Using the Word Add-In (Windows) ............................................................... 79
Using the Word Add-In (Mac) ...................................................................... 80
Using the Outlook Add-In (Windows Only) .................................................. 80
Using the Mac Address Book Add-In (Mac Only) ......................................... 81
Using the Excel Add-In (Windows) ............................................................... 81
Using the Excel Add-In (Mac) ...................................................................... 82
Using the ACT! Add-In (Windows Only) ...................................................... 83
Printing Directly from Other Applications ................................................... 84

**Customizing DYMO Label** ..................................................................... 85
This page intentionally left blank for double-sided printing.
Chapter 1

Introduction

DYMO Label v.8 has been completely redesigned to make it easier than ever to design and print labels.

Review the following topics to learn about what's new and what's changed in DYMO Label v.8.

- What's New in DYMO Label
- Tour DYMO Label Software
- What Version 7 Users Need to Know

What's New in DYMO Label

DYMO Label software now makes it even easier for you to design and print labels. In addition to all the features you are familiar with, this topic lists the new features added to each release.

What's New in v.8.7.5
- Support for macOS 11 Big Sur
- Fixed issues, including Address Fixer

What's New in v.8.7.4
- Support for macOS 10.15 Catalina
- Fixed issues due to Windows 10 Update

What's New in v.8.7.3
- Fixed issues due to Windows 10 Update
- Support for macOS 10.14 Mojave

What's New in v.8.7.2
- DYMO Online now opens in the default browser
- Fixed several issues with Smart Paste
- Support for QuickBooks 2018
- Minor SDK issues fixed

What's New in v.8.7.1 (Windows only)
- Fixed issues with delay in loading, saving, and printing labels
What's New in v.8.7
- Support for the new LabelWriter Wireless label printer
- Support for OS High Sierra 10.13
- Support for the latest versions of ACT!

What's New in v.8.6.2
- Fixed custom label issue

What's New in v.8.6.1
- Fixed issues

What's New in v.8.6
- Support for DYMO MobileLabeler label maker
- Support for OS X Sierra v10.12

What's New in v.8.5.4
- Support for LabelWriter Durable labels
- Support for LabelWriter Holiday labels

What's New in v.8.5.3
- Support for Microsoft Windows 10
- Support for OS X El Capitan v10.11
- Support for Microsoft Office 2016
- DYMO Label Web Service is installed for use by the DYMO Label Framework

What's New in v.8.5.2
- Support for OS X Yosemite

What's New in v.8.5.1
- Support for Microsoft Windows 8.1
- Support for Microsoft Office 2013
- Support for the latest versions of ACT!
- Support for OS X Mavericks

What's New in v.8.5
- Support for LabelManager Wireless PnP label maker
- Includes an Add Network Printer feature to add and print to the LabelManager Wireless PnP label maker.
- For the following label maker models, the tape width size in the printer is reported at the top of the Labels tab: LabelManager Wireless PnP, LabelManager 280, and LabelManager 420P
What's New in v.8.4.2
- Support for the LabelManager LM280 label maker.
- Support for Windows 8.

What's New in v.8.4.1
- Support for QR and PDF417 barcode types.
- Print multiple labels from a database or CSV file with Import Data and Print on the Mac.
- Addition of the Adult Patient Identification Wristband label type under Specialty/Retail Labels. For use with LabelWriter 450 Twin Turbo label printers.

What's New in v.8.4
- Support for the latest versions of ACT!.
- User Guides for label printers installed on your computer can now be viewed from the Help menu.
- Support for the LabelManager 500TS label maker.
  - Import data and download labels.
  - Download custom clip art.
  - Manage labels and clip art on the label maker.

Supported Label Printers
See the Read Me file for a complete list of supported printers.

What's In This User Guide
This User Guide contains the same information as the Help included with DYMO Label v.8. In this User Guide you will find the following chapters:
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tour DYMO Label v.8</td>
<td>Gives an overview of the DYMO Label v.8 software main work areas.</td>
</tr>
<tr>
<td>Getting Started</td>
<td>Contains topics to help new users start printing labels right away.</td>
</tr>
<tr>
<td>How To</td>
<td>Gives you some ideas about how you can do more with your labels and get the most out of DYMO Label software.</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>Contains answers to commonly asked questions.</td>
</tr>
<tr>
<td>Printing Labels</td>
<td>Describes all the options for quickly printing labels from within DYMO Label v.8, from the desktop, and from other applications.</td>
</tr>
<tr>
<td>Designing a Layout</td>
<td>Describes how to create or modify label layouts to create your own custom label designs.</td>
</tr>
<tr>
<td>Using the Address Book</td>
<td>Describes how to use the DYMO Address Book and how to print labels from your Outlook Contacts or Mac Address Book.</td>
</tr>
<tr>
<td>Printing Labels from Other Programs</td>
<td>Describes how to print labels using DYMO Add-Ins for Microsoft Office applications, ACT!, and Mac Address Books.</td>
</tr>
<tr>
<td>Customizing DYMO Label</td>
<td>Describes various options for customizing the software so you can use the software the way you want.</td>
</tr>
<tr>
<td>About Labels</td>
<td>Describes thermal printing and the different types of labels available for DYMO label printers.</td>
</tr>
<tr>
<td>Updating the Software</td>
<td>Describes how to obtain software updates as they become available.</td>
</tr>
</tbody>
</table>
If you are used to working in DYMO Label software Version 7.8 and earlier, this chapter offers some important information you need to know when working in DYMO Label v.8.

**Upgrading to DYMO Label v.8 (Windows)**

The first time you start DYMO Label v.8, the DYMO Label First Run wizard guides you through the following procedures:

- Importing your settings from an earlier version of the software
  Many of your previous settings can be imported; including your default font, default return address, and your startup label settings. In addition, all of the LabelWriter label files in your default label file folder are automatically converted to the new label format and copied into the new default Labels folder. Also, all of your Address Books are automatically converted to the new Address Book format and copied into the new default Address Books folder.
- Choosing to participate in the DYMO Product Improvement Program
- Registering your DYMO label printer

**Upgrading to DYMO Label v.8 (Mac)**

Many of your previous settings are imported when you install DYMO Label v.8. Some of the settings that are imported from earlier versions of the software include: your default font, default label file folder, default return address, and your startup label settings.

**Label Files**

Label Files that you create are now stored in the following default folder:

- **Windows**: `...\Libraries\Documents\DYMO Label\Labels`
- **Mac**: `Documents/DYMO Label Software/Labels`

You can open all of your Version 7 LabelWriter label files with DYMO Label v.8. However, DYMO Label v.8 cannot open tape labels created in earlier versions of the software.

**Address Book**

Address Books are now stored in the following folder:
What Version 7 Users Need to Know

Windows: ..\Libraries\Documents\DYMO Label\Address Books
Mac: Documents/DYMO Label Software/Address Books

You can open all your Version 7 Address Books with DYMO Label v.8.

Label and Tape Editors

The Label and Tape editors from Version 7 are combined into one editor in DYMO Label v.8. You now design tape labels in the same manner and using the same label objects as die-cut paper labels.

Choosing a Label

The Label Files list in Version 7 has been replaced with the Labels tab in DYMO Label v.8. On this tab, you can visually choose the label type you want to use by shape and size. You can also choose from several different layouts for each label. You can find your most recently printed labels by clicking Recently Printed Labels at the bottom of the tab.

Design Toolbar

The design objects that were located on the Design toolbar are now located on the Insert tab. Double-click or drag an object to place the object on the current label. In addition, you can now choose from a wide selection of clip art to add to your labels.

Choosing a Printer

All the label printers that are installed on your computer are now accessed from the print area of the main window. Simply click the printer shown and the full list appears.
LabelWriter Twin Turbo Users

The Left and Right label rolls show up in the printer list as separate printers. The label roll that you will print to is indicated by a green arrow and is bordered in blue. For example:

Twin Turbo with
Left Roll selected
Chapter 3

Helping to Improve DYMO Products (Windows Only)

You can help improve DYMO Label software by allowing DYMO to collect anonymous information on how you use the product. The information collected will not be used to personally identify you and you can stop participating at any time. For more information about the DYMO Product Improvement Program, visit the DYMO Product Improvement Program Web site.

To participate in the DYMO Product Improvement Program
1. Choose Preferences from the Edit menu.
2. Select the General tab.
3. Select the Help improve DYMO products check box.
4. Click OK to close the Preferences dialog box and apply your changes.
This page intentionally left blank for double-sided printing.
Tour DYMO Label v.8

DYMO Label software includes the following features:

- **Toolbars** - quickly access frequently used features.
- **Edit Area** - format your label and see a WYSIWYG preview of how your label will print.
- **Labels tab** - choose your label type and layout, or choose a previously created label.
- **Insert tab** - quickly insert a variety of design objects onto your label.
- **Address Book tab** - manage your Address Book and easily insert entries onto your label.
- **DYMO Online** - quickly access the DYMO Label Web site for tips, how-tos, FAQs, and special offers.

### Labels Tab

The Labels tab displays all of the available label types and the most recently saved and printed labels. You can choose a saved or recently printed label to print or edit, or you can choose a new label type and layout to begin creating a new label.

The label types displayed are based on the type of label printer you have installed. If your label printer only prints LabelWriter labels, then only LabelWriter labels are displayed. If your label printer only prints D1 labels (for example, a LabelManager 420P or LabelManager PnP), then only Tape labels are displayed. If you have more than
one type of label printer installed or if you have a LabelWriter Duo printer installed, both LabelWriter labels and Tape labels are displayed.

The Labels tab consists of the following:

- **Label Types**
  
  Label Types displays a preview of all the available label types. You can visually choose your label type and then a label layout to begin creating a new label. You can filter the label types by category, such as Address, Shipping, and so on.
  
  The label types displayed are based on the Location preference setting.

- **Saved Labels**
  
  Saved Labels displays all your recently saved labels, ready for you to use again.

- **Recently Printed Labels**
  
  Recently Printed Labels displays the last 24 labels printed. Each time you print a label, that label is remembered under Recently Printed Labels. You can view your recently printed labels and choose one to print or edit.
**Tape Labels**

For some DYMO label printers, the width of the inserted label cassette is displayed on the Labels tab along with the cassette width currently selected in the software. For these label printers, each label cassette width is indicated by a different icon so you can quickly select the label width that matches the inserted cassette.

The following DYMO label printers support this feature:

- LabelManager Wireless PnP
- LabelManager 420P
- LabelManager 280

The following table describes the icons associated with each label width.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Label Width</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲</td>
<td>6 mm (1/4 inch)</td>
</tr>
<tr>
<td>▼</td>
<td>9 mm (3/8 inch)</td>
</tr>
<tr>
<td>●</td>
<td>12 mm (1/2 inch)</td>
</tr>
<tr>
<td>◆</td>
<td>19 mm (3/4 inch)</td>
</tr>
<tr>
<td>★</td>
<td>24 mm (1 inch)</td>
</tr>
</tbody>
</table>

**Insert Tab**

You create your own label design by adding objects to a new or existing label layout.

Each piece of information on a label is a separate object. For example, the logo is an Image object, the return address is a fixed Text object, a horizontal line is a shape object, and so on.
You can add the following types of design objects to your label from the Insert tab:

**Label Objects**

- Address
- Text
- Counter
- Date and Time
- Barcode
- Shape, such as lines, rectangles, circles, and so on
- Image from your own collection
- Circular Text

**Clip Art**

DYMO Label software includes a variety of useful clip art images that you can quickly add to personalize your labels.

Images in the Clip Art library are organized into different categories, making it quick and easy to find the clip art image that you want to use.

You can also customize the Clip Art library by adding or deleting images.
Address Book Tab

The Address Book tab displays a list of all the contacts in the current Address Book. DYMO Label software includes a sample address book for you to use as you learn how to work with the Address Book. You can add, delete, or edit entries in this sample Address Book. Or, you can create a new Address Book that contains only your contacts and with a name you prefer.

Alternatively, if you already have all your contacts saved in Outlook or the Mac Address Book, you can choose to display those contacts on the Address Book tab. You can also import addresses saved in a spreadsheet or text file to a new or existing DYMO Address Book.

From the Address Book tab, you can do the following:

- Quickly add an address to a label
- Select multiple addresses to print
- Add, delete, and edit addresses in a DYMO address book
- Switch to a different Address Book
- View and print your Outlook or Mac Address Book contacts
- Search for one or more addresses
- Filter the Address Book to view only the addresses you want to see

To select or clear the check boxes for all addresses, choose Select All or Select None from the Address Book right-click menu.

Edit Area

The Edit area is the main workspace for creating labels. A WYSIWYG (what you see is what you get) preview of your label is displayed in the Edit area. As you add design objects to your label or change the formatting, you can immediately see how your label will print.

The Edit area includes the following features:

- A toolbar for quickly formatting your label text
- Quick access to label layouts
A preview of your label
The features available in the Edit are vary, depending on the type of label you have selected.

**Edit Area - LabelWriter Label**

**Print Area**

The Print area includes several options for printing your labels. If you have more than one DYMO label printer installed, you can select which printer you want to print to.

From the Print area, you can do the following:
- Choose a label printer to print your labels to.
- Select the number of copies of each label to print.
See the total number of labels that will print.

Print your labels.

If you have more than one address selected in the Address Book, you can do the following:

- Choose to print all the addresses that you have selected in the Address Book.
- Choose to print only the label that is displayed in the Edit area.

For certain models of LabelManager label makers, the label maker status is displayed in the Print area. For more information on the possible states of the label maker, see Viewing the Status of Your Label Maker.

**Zooming the Workspace (Windows)**

Several options are available for zooming the workspace. You can zoom just the label in the Edit area, or you can zoom the entire DYMO Label window.

**To zoom the label**

- Do one of the following:
  - Move the slider at the bottom-right of the Edit area.
  - Click at the bottom-right of the Edit area to zoom the label to fit the Edit area.
  - From the View menu, point to **Zoom Label**, and then select a zoom level for the label.

**To zoom the DYMO Label window**
From the View menu, point to Zoom Window, and then move the slider to set the zoom level.

**Zooming the Workspace (Mac)**

Several options are available for zooming the label in the Edit area.

**To zoom the label**

Do one of the following:

- Move the slider at the bottom-right of the Edit area.
- Click at the bottom-right of the Edit area to zoom the label to fit the Edit area.
- From the Layout menu, point to Zoom Label, and then select a zoom level for the label.
This page intentionally left blank for double-sided printing.
Chapter 5

Getting Started

DYMO Label software includes many options for quickly and easily designing and printing labels. You can visually choose the label type and layout you want, select and insert your default logo and return address, and even print directly from the desktop without opening DYMO Label software.

Review the following topics to start using DYMO Label software.

- Adding My Return Address
- Adding My Logo
- Finding Your Label Type
- Choosing a Layout
- Printing Your First Label
- Printing from the Desktop (Windows)
- Using the QuickPrint Widget (Mac)

Adding My Return Address

When you store a default return address, you can quickly insert this return address into an Address or Text object when needed. You can change your default return address at any time through the Preferences settings.

To change or add your return address

1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
     The Preferences dialog box appears.
2. If necessary, select the User information tab.
3. Enter your address in the Default return address box, and then click OK.

Adding My Logo

You can store an image file to use as your default logo. Once you have stored a default logo, you can quickly add that logo to any label you create. You can change your default logo at any time.

You can use the following types of image files for the logo:

- BMP
- GIF
- PNG
- JPG
- TIF

To add or change your default logo
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
     The Preferences dialog box appears.
2. If necessary, select the User information tab.
3. Under Default logo, click Browse.
   The Open dialog box appears.
4. Navigate to and select the image file you want to use as your default logo, and then click Open.
   A preview of the image is displayed in the dialog box.
5. Click OK.

**Finding Your Label Type**

A preview of each of the different label types is displayed in the Label Types section on the Labels tab. These previews help you to visually choose the label that matches the labels loaded in your label printer.

The label types displayed are based on the type of label printer you have installed. If your label printer only prints LabelWriter labels, then only LabelWriter labels are displayed. If your label printer only prints D1 labels (for example, a LabelManager 420P or LabelManager PnP label maker), then only Tape labels are displayed. If you have more than one type of label printer installed or if you have a LabelWriter Duo printer installed, both LabelWriter labels and Tape labels are displayed.

The name and dimensions for each label type are located under the preview for each label type.

To find your label type

1. Find the name and dimensions for your label type on the packaging that your labels came in.
2. Locate your label in the Label Types list and verify that the name and dimensions match those that appear on your label packaging.
3. To further confirm that you have located the correct label type, do the following:
   a. Click next to the label name or at the bottom of the Edit area.
      A list of DYMO part numbers for that label is displayed.
   b. Locate the DYMO part number for your label on the label packaging.
   c. Verify that the DYMO part number on your label packaging matches one of the part numbers in the list.
Choosing a Layout

The Label Types section of the Labels tab displays a preview of all the different label types. Each label type has several sample layouts available. You can choose one of these layouts to use as is or as a starting point for designing a new layout.

To choose a label layout
1. Select the Labels tab.
2. Under Label Types, select the label type you want to use.
   Several sample layouts are displayed.
3. Select the layout that you want to use.
   The label layout that you selected appears in the Edit area.

Tips
- Click to display detailed information about a label type to either match the labels you already have or find out which labels to purchase.
- You can filter the types of labels displayed by selecting a label category from the Show list at the top of the Labels tab.

Printing Your First Label

Printing labels is as easy as selecting a label type and layout, entering your data, and clicking the Print button.

To print your label
1. From the Labels tab, choose a label type that matches the labels loaded in the printer.
2. In the Edit area, enter some text or an address on the label.
3. If necessary, select the printer you want to print to.
4. Enter the number of copies to print in the Number of copies box.
   You can also select the number of copies to print using the up and down arrows.
5. Click.

Printing from the Desktop (Windows)

Using QuickPrint, you can quickly print a label directly from your desktop without opening DYMO Label software.

To print from the desktop
1. Double-click in the notification area on the desktop.
   DYMO QuickPrint starts.
   If is not displayed in the notification area, from the Start menu, point to All Programs, DYMO Label, and then choose DYMO QuickPrint.
2. Drag, paste, or type the text you want to print on a label.
3. Do the following to select the print options:
   a. Choose a label layout to use when printing from the Select label layout list.
   b. If necessary, choose a printer to print to from the Select printer list.
   c. (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.
      You can also click Options to select a different printer and to visually choose the label type or layout.

4. Click Print.

**Using the QuickPrint Widget (Mac)**

Using the QuickPrint widget, you can quickly print a label directly from your desktop without opening DYMO Label software.

**To use the QuickPrint widget**

1. Press F12 to display the installed widgets.
2. In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3. Optionally, click in the bottom-right corner of the widget to:
   - Change the label layout.
   - Choose a different label printer.
4. Click **PRINT**.
For Sheet Label Users

You can print labels from data that is formatted as a table in Microsoft Word using the DYMO Label Word Add-in. For example, an address list previously set up for printing on sheet labels is typically formatted as a table with each address contained in an individual cell in the table.

When you print a group of table cells using the Word Add-in, each cell is treated as a separate address (or text block) and printed on a separate label. You can print all or some of the cells in a table.

You can use the add-in to preview the labels and change the label properties before printing, or you can use Quick Print to print labels using the most recent settings.

To print labels from a table

1. Do one of the following:
   - To print a label for all the data in the table, place the cursor anywhere inside the table.
   - To print a label for only some of the data in the table, select the cells you want to print.

2. Click Print Label in the toolbar.

   The DYMO Word Add-In dialog box appears.

3. Make any necessary changes to the text to be printed.

   You can make edits to the data in the text box; however, these edits will not be saved in the original data.

4. If you selected more than one table cell, click Next to review the data for each label.

5. Do the following to select the print options:
   a. Choose a label layout to use when printing from the Select label layout list.
   b. If necessary, choose a printer to print to from the Select printer list.
   c. (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

   You can also click Options to select a different printer and to visually choose the label type or layout.

6. Click Test Print to print a single label and verify that all settings are correct.

7. Click Print.

   A label prints for each table cell you selected.

   Click Quick Print to print labels using the most recent settings.
This page intentionally left blank for double-sided printing.
Chapter 7

How To...

The topics in this section will give you some ideas about how you can do more with your labels and get the most out of DYMO Label software.

DYMO offers a wide variety of labels in many different shapes and sizes. Here are just a few of the things that you can do with DYMO Label software:

- Add Style to Your Labels
- Print Multiple Labels Quickly with Smart Paste
- Print Quickly from Anywhere
- Print a Large Mailing List Continuously
- Create a Multi-Line CD Label
- Create a Two-Sided Label
- Add Your Own Logo

Add Style to Your Labels

DYMO Label software includes many options for adding style to your labels. The following are just some of the options that are available for enhancing the appearance of your labels.

- Add clip art to your label
- Insert symbols
- Add a border to an image
- Add a border to your label
- Use any font installed on your system
- Add vertical text to your label
- Add shading to your label

Print Multiple Labels Quickly with Smart Paste

When you use Smart Paste to print labels, the labels are formatted using the currently selected label layout. You can print using data from the clipboard or from a text or delimited (CSV) file.

To print multiple labels from the clipboard

1. Copy the text you want to print as labels to the clipboard.
2. Choose Smart Paste from Clipboard from the Edit menu.
   A dialog box appears telling you how many labels will be printed.
3. Click **OK**.
   The indicated number of labels are printed.

**To print multiple labels from a text file**

1. Choose **Smart Paste from File** from the **Edit** menu.
   The Open dialog box appears.
2. Navigate to and select the text or CSV file that contains the data, and then click **Open**.
   A dialog box appears showing how many labels will be printed.
3. Click **OK**.
   The indicated number of labels are printed.

---

**Print Quickly from Anywhere (Windows)**

DYMO Label now includes QuickPrint which is located in the notification area of your desktop. Now you can drag or paste addresses from any program or web page into QuickPrint and print a label without opening the DYMO Label program.

**To use QuickPrint**

1. Double-click in the notification area on the desktop.
   DYMO QuickPrint starts.
2. Drag, paste, or type the text you want to print on your label.
3. Click **Print**.

From QuickPrint, you can choose to:
- Change the label layout.
- Choose a different label printer.

---

**Print Quickly from Anywhere (Mac)**

DYMO Label now includes a QuickPrint widget which you can use to quickly print a label without opening the DYMO Label program.

**To use the QuickPrint widget**

1. Press **F12** to display the installed widgets.
2. In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3. Click **PRINT**.

From the QuickPrint widget, you can click in the bottom-right corner to do the following:
- Change the label layout.
- Choose a different label printer.

---

**Print a Large Mailing List Continuously**

The LabelWriter Twin Turbo printer can automatically switch from one label roll to the other when you need to print more labels than are left on a roll. For example, suppose you...
Create a Multi-Line CD Label

You can create a multi-line CD label by adding multiple Circular Text objects to your label. In the following examples, each line of text is a separate Circular Text design object.

Create a Two-Sided Label

You can quickly create a two-sided label using the mirror text effect. When you apply this effect, a mirror image of the content in the object is placed above the original content. This
How To...

feature is useful for creating two-sided file folder labels using address labels or for creating tent-shaped cards for place cards.

The mirror effect can be applied to Address, Text, Counter, and Date and Time objects.

**To create a two-sided file folder label**

1. Create an address label that contains a Text object.
2. If necessary, resize the Text object so that the object fills the label.
3. Enter the text for your label in the Text object.
4. Right-click the object and choose **Properties**.
   The Text Object Properties dialog box appears.
5. Under **Text effects**, select the **Mirror** check box, and then click **OK**.
   A mirror image of the text is added to your label.
6. Click **Print**.
7. Place the label on your file folder so that the center of the label folds over the top of the file folder.
   The text is visible from both sides of the folder.

**Add Your Own Logo**

You can save an image file to use as your default logo. Once you have set your default logo file, you can quickly add the saved image to any label you create.

**To add a logo or custom image**

1. Double-click 📷 **Image** on the **Insert** tab.
   The Image Object Properties dialog box appears.
2. Select **Use default logo file** under **Select image source**.
3. Select the desired alignment, scale, and border options for the image, and then click **OK**.
   Your default logo is added to the label.
The topics in this section provide answers to some commonly asked questions. If you do not see an answer to your question, visit the Support section of the DYMO Web site to view more Frequently Asked Questions (FAQs).

- Moving Your Files to Another Computer
- Sharing Label Files
- Removing the Sample Address Book
- Finding Your Version 7 Labels
- Viewing the Status of Your Label Maker

### Moving Your Files to Another Computer

Your DYMO label files and Address Books are located in the DYMO Label folder in Documents. These files can be moved and copied to another computer just like any other file.

To ensure that these files automatically show up in the correct locations within DYMO Label software, make sure you copy the files to the folders shown below:

<table>
<thead>
<tr>
<th>Label files</th>
<th>Windows:</th>
<th>Mac:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><code>\Libraries\Documents\DYMO Label\Labels</code></td>
<td><code>Documents/DYMO Label Software/Labels</code></td>
</tr>
<tr>
<td></td>
<td>Choose <strong>Open</strong> from the <strong>File</strong> menu to access labels in this folder.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Label layouts</th>
<th>Windows:</th>
<th>Mac:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><code>\Libraries\Documents\DYMO Label\Labels\Layouts</code></td>
<td><code>Documents/DYMO Label Software/Layouts</code></td>
</tr>
<tr>
<td></td>
<td>Select a label type from the <strong>Labels</strong> tab to access layouts in this folder.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Address Books</th>
<th>Windows:</th>
<th>Mac:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><code>\Libraries\Documents\DYMO Label\Address Books</code></td>
<td><code>Documents/DYMO Label Software/Address Books</code></td>
</tr>
<tr>
<td></td>
<td>Choose <strong>Browse</strong> from the <strong>Address Book</strong> list to access Address Books in this folder.</td>
<td></td>
</tr>
</tbody>
</table>

### Sharing Label Files

You can share label files, layout files, and Address Books with others over a shared network. You create a folder on your network that contains the files you want to share. Then, anyone with access to that location on the network can open the files in DYMO Label software.

**To share label files**
Frequently Asked Questions

1. Create a folder on your shared network that contains the label files you want to share.
   You can add separate folders to hold any layout files and DYMO Address Books that you want to share.

2. (Optional) Change your default label file folder to this shared folder.

Removing the Sample Address Book

When you start the software the first time, the DYMO Address Book displayed contains a number of sample addresses. When you create a new Address Book, that Address Book becomes the current Address Book on the Address Book tab.

The Sample Address Book remains in your Address Books folder, but unless you select the Sample Address Book as the current Address Book, you will not see the Sample Address Book again.

Once you change the current Address Book, this new Address Book is displayed each time you start the software.

You can also permanently delete the sample Address Book from your computer.

To permanently delete the sample Address Book

1. Navigate to the default Address Book folder that was installed with DYMO Label software.
   By default, this folder is created in the following location:
   Windows: \Libraries\Documents\DYMO Label\Address Books
   Mac: Documents/DYMO Label Software/Address Books

2. Delete the sample Address Book, Sample Address Book.ABX, from the folder.
   You cannot delete the sample Address Book from within DYMO Label software.

Finding Your Version 7 Labels (Windows Only)

When you upgrade to DYMO Label v.8 from Version 7, all of the LabelWriter label files in your default label file folder are automatically converted to the new label format and copied into the following default folder:

...\Libraries\Documents\DYMO Label\Labels

You can open all of your Version 7 LabelWriter label files with DYMO Label v.8. However, DYMO Label v.8 cannot open tape labels created in earlier versions of the software.

Viewing the Status of Your Label Maker

For certain models of LabelManager label makers, the label maker status is displayed in the Print area.
The following table describes the possible states of the label maker.

<table>
<thead>
<tr>
<th>Image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>Label maker is connected and battery is charging.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Label maker is connected and battery is not charging</td>
</tr>
<tr>
<td>![Image]</td>
<td>Label maker is not connected or is turned off.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Label maker is connected and there is a problem with the battery.</td>
</tr>
</tbody>
</table>
This page intentionally left blank for double-sided printing.
Chapter 9

Printing Labels

DYMO Label software offers a number of ways in which to insert data and print labels. DYMO Label software includes various features for printing single or multiple labels. You can print labels in the following ways:

- Print a single label
- Print a label from the Desktop (Windows)
- Print a label using the QuickPrint Widget (Mac)
- Print labels from the Address Book
- Print labels from another application
- Print multiple labels at once

If the selected label type does not match the last label type printed to the selected printer, 🔄 appears on the Print button.

Printing a Single Label

In addition to simply adding text directly to your label, DYMO Label software provides a variety of options for printing single labels.

- Print an address from the Address Book
- Print from the desktop without starting DYMO Label software (Windows)
- Print a label using the QuickPrint Widget (Mac)
- Print labels directly from other applications

Printing from the Address Book

You can select an entry from the Address Book to print on a label. For simple address labels that contain only a single Address object, the selected Address Book entry is automatically inserted into the Address object on the label.

For other types of labels (such as shipping labels and two-up address labels), you have more flexibility about which objects (Address, variable Text, and Barcode objects) link to the Address Book.

To print a label from the Address Book
1. Select a label type and layout to use from the Labels tab.
   Make sure you select a layout that contains at least one Address or variable Text object.
2. Select the Address Book tab.
3. Select the address to print from the Address Book.
   The address appears on the label in the Edit area.
4. If necessary, select the printer that you want to print to.
5. Enter the number of copies to print in the **Number of copies** box.
   The number of labels that will print is displayed under the Print button.
6. Click **Print**.

**Printing from the Desktop (Windows)**

Using QuickPrint, you can quickly print a label directly from your desktop without opening DYMO Label software.

**To print from the desktop**

1. Double-click \[\] in the notification area on the desktop.
   DYMO QuickPrint starts.

   - If \[\] is not displayed in the notification area, from the Start menu, point to All Programs, DYMO Label, and then choose DYMO QuickPrint.

2. Drag, paste, or type the text you want to print on a label.
3. Do the following to select the print options:
   a. Choose a label layout to use when printing from the **Select label layout** list.
   b. If necessary, choose a printer to print to from the **Select printer** list.
   c. (Twin Turbo Only) Choose the label roll to print to from the **Select label roll** list.

   You can also click **Options** to select a different printer and to visually choose the label type or layout.
4. Click **Print**.

**Using the QuickPrint Widget (Mac)**

Using the QuickPrint widget, you can quickly print a label directly from your desktop without opening DYMO Label software.

**To use the QuickPrint widget**

1. Press **F12** to display the installed widgets.
2. In the DYMO QuickPrint widget, enter or paste the text you want to print on your label.
3. Optionally, click \[\] in the bottom-right corner of the widget to:
   - Change the label layout.
   - Choose a different label printer.
4. Click **PRINT**.

**Printing Directly from Other Programs**

You can print directly to your DYMO label printer from most programs in the same manner as any other printer. To make printing even easier, we have included software add-ins for some popular Windows and Macintosh programs, such as Microsoft Word and Outlook. For more information on the add-ins, see Printing Labels from Other Programs.
To print labels on a DYMO label printer from applications other than DYMO Label software, you need to complete the following basic procedures:

- Select your DYMO label printer from the printers list.
- Choose the correct orientation and page size for the type of label you want to print.
- Set the margins to allow the text to print correctly on the label.

See Printing Directly from Microsoft Word for an example of how to print a label from a Windows application.

**Printing Directly from Microsoft Word**

The instructions below describe how to print labels directly from Microsoft Word. You can use these instructions as guidelines to print labels from other Windows applications.

These instructions apply to Microsoft Word 2007. If you are using another version of Microsoft Word, the steps you need to perform might be somewhat different.

**To print from Microsoft Word**

1. Enter the text you want to print on a label into a Microsoft Word document.
2. Click the **Office** button, and then choose **Print**.
   
   The Print dialog box appears.
3. Under **Printer**, choose the DYMO printer you want to print to from the **Name** list, and then click **Close**.
4. Select the **Page Layout** tab, and then click next to **Page Setup**.
   
   The Page Setup dialog box appears.
5. Select the **Paper** tab.
6. Choose the label type to print to from the **Paper size** list.
7. Select the **Margins** tab.
8. Under **Orientation**, select **Portrait** or **Landscape**.
9. Under **Margins**, enter 0.00 in the **Top**, **Bottom**, **Left**, and **Right** boxes, and then click **OK**.
   
   A message appears indicating that one or more margins are set outside the printable area.
10. Click **Fix**.
    
    The correct margins are entered automatically.
11. Click **OK** on the **Page Setup** dialog box.
    
    Your page size is now set to the size of the label type you selected.
12. Select the **View** tab, and then click **Print Layout**.
    
    You can now view the entire label and format the text on your label before you print.

**Printing Multiple Labels**

DYMO Label software includes several methods for printing multiple labels at once. These features are particularly useful when you want to print information from another program onto a label. You can print multiple labels in the following ways:
Printing Labels

- Print multiple copies of a label
- Print addresses from the Address Book
- Copy text and print labels using Smart Paste
- Import and Print Data

Printing Multiple Copies

You can print up to 999 copies of the same label.

To print multiple copies
1. Create the label that you want to print.
2. Enter the number of copies to print in the Number of copies box.
   The number of labels that will print is displayed under the Print button.
3. Click Print.

   For LabelWriter Twin Turbo users, you can automatically switch label rolls when one roll of labels is empty. Load the same type of labels on both sides and select the Use both rolls check box in the Print area.

Printing Multiple Addresses

You can select multiple entries from the Address Book to print. For simple address labels that contain only a single Address object, the selected Address Book entries are automatically inserted into the Address object.

For other types of labels (such as shipping labels and two-up address labels), you have more flexibility about which objects (Address, variable Text, and Barcode objects) link to the Address Book.

To print a label from the Address Book
1. Select a label type and layout to use.
   Make sure you select a layout that contains at least one Address or variable Text object.
2. Select the Address Book tab.
3. Select the addresses that you want to print.
   The last entry that you select is displayed on the label preview in the Edit area.
4. If necessary, select the printer that you want to print to in the Print area.
5. Select Print all addresses selected in the address book.
6. Enter the number of copies to print for each entry in the Number of copies box.
   The number of labels that will print is displayed under the Print button. For example, if you select five entries from the Address Book and select to print two copies, two labels will print for each entry. The total number of labels that will print is ten.
7. Click Print.

Printing Multiple Labels Quickly with Smart Paste

When you use Smart Paste to print labels, the labels are formatted using the currently selected label layout. You can print using data from the clipboard or from a text or delimited (CSV) file.
To print multiple labels from the clipboard
1. Copy the text you want to print as labels to the clipboard.
2. Choose **Smart Paste from Clipboard** from the **Edit** menu.
   A dialog box appears telling you how many labels will be printed.
3. Click **OK**.
   The indicated number of labels are printed.

To print multiple labels from a text file
1. Choose **Smart Paste from File** from the **Edit** menu.
   The Open dialog box appears.
2. Navigate to and select the text or CSV file that contains the data, and then click **Open**.
   A dialog box appears showing how many labels will be printed.
3. Click **OK**.
   The indicated number of labels are printed.

Importing and Printing Data
Using DYMO Label software, you can quickly print labels from a number of standard database formats including Microsoft Access (Windows), Microsoft Excel, text files, and Universal Data Links (UDL) (Windows).

Database information can be inserted into a variable Text, Address, or Barcode object. If you have more than one Address, Text, or Barcode object on your label, you can select the fields to insert in each of the available objects.

To import and print data
1. Select the label type and layout you want to use.
   - Make sure that your label layout includes at least one variable Text, Address, or Barcode object.
2. From the **File** menu, choose **Import Data and Print** and then do one of the following:
   - Choose **New** to import and print a new set of data.
   - Choose a saved data and layout set to print.
   The Import Data and Print wizard starts.
3. Follow the instructions in the wizard to choose your data source and print your labels.

About Smart Paste
DYMO Label software includes a Smart Paste feature for quickly printing labels using data from other programs. Using Smart Paste, you can print multiple labels from a list created in a word processor, spreadsheet, or other similar program by first copying the data to the clipboard. Or, you can use Smart Paste to print the data contained in a text or delimited file.

The following topics describe the different ways you can use Smart Paste to quickly print labels.
- Using Smart Paste to Print from a Word Processor
- Using Smart Paste to Print from a Spreadsheet
- Using Smart Paste to Print from a Text File
Printing Multiple Labels Quickly with Smart Paste

When you use Smart Paste to print labels, the labels are formatted using the currently selected label layout. You can print using data from the clipboard or from a text or delimited (CSV) file.

To print multiple labels from the clipboard
1. Copy the text you want to print as labels to the clipboard.
2. Choose Smart Paste from Clipboard from the Edit menu.
   A dialog box appears telling you how many labels will be printed.
3. Click OK.
   The indicated number of labels are printed.

To print multiple labels from a text file
1. Choose Smart Paste from File from the Edit menu.
   The Open dialog box appears.
2. Navigate to and select the text or CSV file that contains the data, and then click Open.
   A dialog box appears showing how many labels will be printed.
3. Click OK.
   The indicated number of labels are printed.

Printing from a Spreadsheet Using Smart Paste

When you use Smart Paste to paste rows of text that you copy from spreadsheet program, each row is treated as a separate label and each cell in the row is treated as a separate line on the label.

For example

The rows in the following spreadsheet print as two three-line labels: one for DYMO and one for Newell Rubbermaid.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>DYMO</td>
<td>44 Commerce Road</td>
<td>Stamford, CT 06902</td>
</tr>
<tr>
<td>2</td>
<td>Newell Rubbermaid</td>
<td>188 Glenlake Parkway</td>
<td>Atlanta, GA 30328</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To print data from a spreadsheet using Smart Paste
1. From your spreadsheet program, copy the data you want to print as labels to the clipboard.
2. In DYMO Label software, make sure the current layout is the correct label that you want to print.
3. Choose Smart Paste from Clipboard from the Edit menu.
A dialog box appears showing you how many labels will print.

4. Click OK.

The indicated number of labels are printed.

**Printing from a Text File Using Smart Paste**

You can use Smart Paste to print labels using data contained in a text file. Text files can be created in various ways, such as with a text editing program, exporting from a database application, and so on. When you export text from a database, you typically create a delimited file (CSV) with each part of an entry separated by comma or tab characters and each entry separated by a carriage return or line feed.

Smart Paste inserts a line break on the label wherever a delimiter character appears. When a comma is used as a delimiter, make sure any commas that you want to print on the label are enclosed in quotation marks. When a carriage return/line feed is detected, a new label is started.

For example

The following lines of text (delimited using commas):

- DYMO, 44 Commerce Road, “Stamford, CT 06902”
- Newell Rubbermaid, 10B Glenlake Parkway, “Atlanta, GA 30328”

will print as two three-line labels: one for DYMO and one for Newell Rubbermaid.

In another example, the following three lines of text will print as three two-line labels:

The delimiter character may be different for countries other than the US. When using Smart Paste, the list delimiter character is based on the Windows list separator (or
regional setting) being used.

**To print multiple labels from a text file**

1. In DYMO Label software, make sure the current layout is the correct label that you want to print.
2. Choose **Smart Paste from File** from the **Edit** menu.
   
   The Open dialog box appears.
3. Navigate to and select the text or CSV file that contains the data and click **Open**.
   
   A dialog box appears showing how many labels will print.
4. Click **OK**.
   
   The indicated number of labels are printed.

**Printing from a Word Processor Using Smart Paste**

You can quickly print labels by copying text from a word processing program, such as Microsoft Word. When copying text from a word processor, you will typically have multiple lines of text, such as in an address. In this case, the text for each label is separated by either a single blank line or a carriage return/line feed.

Smart Paste begins a new label wherever a blank line appears in the text. If the text contains no blank lines, Smart Paste creates a new label for each line of text.

For example

The two addresses below are separated by a single blank line. So, the text will print as two three-line labels.

![Image of labels being printed from a Word processor]

However, the list in the following example does not contain any blank lines. So, the text prints as three one-line labels.
Choosing a Printer

To print data from a word processor using Smart Paste

1. From your word processing program, copy the data you want to print as labels to the clipboard.
2. In DYMO Label software, make sure the current layout is the correct label that you want to print.
3. Choose Smart Paste from Clipboard from the Edit menu.
   A dialog box appears showing you how many labels will print.
4. Click OK.
   The indicated number of labels are printed.

Choosing a Printer

If you have more than one label printer installed on your computer, you may need to select the appropriate printer before printing.

All the label printers that are installed on your computer are displayed in the Print area.
Printing Labels

To choose a printer

1. Click the printer image in the Print area.
   All the label printers that are installed on your computer are displayed. However, only the printers that can print the currently selected label type are available.
2. Select the printer that you want to print to.
   The selected printer is displayed in the Print area.

Printing to a LabelWriter Twin Turbo Printer

The LabelWriter Twin Turbo printer features two side-by-side label printers in one, allowing you to have two types of labels loaded and ready for printing.

When you have a LabelWriter Twin Turbo printer installed on your computer, each label roll shows up in the printer list as a separate printer. The label roll that you will print to is indicated by a green arrow and is bordered in blue. For example:

When printing to a LabelWriter Twin Turbo printer, you must select the printer that has the label roll you want to print to highlighted.

Using Both Label Rolls

The LabelWriter Twin Turbo printer can automatically switch from one label roll to the other when you need to print more labels than are left on a roll. For example, suppose you
are printing a mailing list that contains 225 addresses and the left label roll only contains about 100 labels. You can choose to use both rolls, and when the printer runs out of labels on the left roll, the labels automatically begin printing on the right roll until all the labels are printed.

To use this selection, you must have the same type of labels loaded on each side of the printer.

**To use both rolls**
1. Load the same type of labels on each side of the printer.
2. Select the **Use both rolls** check box in the Print area.

When you select the Use both rolls check box, the selected printer image changes to show that both rolls will be used.

---

### Adjusting the Print Quality

You can change the print quality setting that is used when printing labels to your LabelWriter printer. This setting can be important when printing barcodes and some images.

**To choose the print quality**
1. Do one of the following:
   - For Windows, choose **Preferences** from the **Edit** menu.
   - For Mac, choose **Preferences** from the **DYMO Label** menu.
2. Select the **LabelWriter printer** tab.
3. Under **Print quality**, select one of the following settings:
   - **Text** - to use the default print setting used for most labels.
   - **Barcode and graphics** - to optimize print quality for barcodes and images.
   - **Auto** - to automatically determine the print quality based on the label contents.
4. Click **OK** to close the **Preferences** dialog box and apply your changes.

---

### Changing the Tape Label Alignment

As a tape label is printed, blank space is added at the beginning of the label and at the end of the label. Normally, the space is the same on both ends of the label. However, you have the option of printing the tape label with less space at the beginning or at end of the label.

**To change the label alignment**
1. Do one of the following:
   - For Windows, choose **Preferences** from the **Edit** menu.
   - For Mac, choose **Preferences** from the **DYMO Label** menu.
2. Select the Tape printer tab.
3. Under Label alignment, select one of the following settings:
   - Left - to leave less space at the beginning of the label.
   - Center - to print the label with equal space on both ends of the label.
   - Right - to leave less space at the end of the label.
4. Click OK to close the Preferences dialog box and apply your changes.

Printing Cut Marks Between Labels

When printing multiple tape labels, you can choose to print a label separator cut mark between each label to indicate where the labels should be cut.

You can also choose to automatically cut each label before the next label prints. Depending on your printer model, the printer either automatically cuts the label or pauses so you can manually cut the label before continuing.

To change the label separator
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
2. Select the Tape printer tab.
3. Under Label separator, select one of the following:
   - Cut each label as printed - to pause or cut each label before the next label prints.
   - Print cut marks between labels - to print a mark between each printed label.
4. Click OK to close the Preferences dialog box and apply your changes.

Setting the Default Copies to Print

You can set the default number of copies to print to any value that you want. You can always change this setting when you are ready to print.

To change the default number of copies to print
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
2. Select the Functional tab.
3. Under Default number of copies to print, enter the number of copies to use as the default in the copies box.
4. Click OK to close the Preferences dialog box and apply your changes.
Chapter 10

Designing a Layout

DYMO Label software includes many sample layouts you can use right away. The sample layouts contain most of the design objects you need for a particular label type. For example, the Large Shipping label has a sample layout that includes the following objects:

- an Address object to hold the recipient’s address
- a Text object to hold your return address
- an Image object to hold your company logo or another image
- a horizontal line object used to separate the logo and return address from the recipient’s address

You can also design and save your own custom label layouts. Once you save your layout, that layout is available whenever you select the corresponding label type.

You can start creating your own custom layout in the following ways:

- Start with a blank layout
- Modify an existing layout

Creating a New Layout

You can create a new layout by starting with a blank layout and then adding any objects that you want.

💡 You can also create a new layout by modifying an existing layout.

To create a new layout...
Designing a Layout

1. Select the **Labels** tab.
2. Select the label type that you want to use, and then select the blank layout.
   A blank label appears in the Edit area.
3. Select the **Insert** tab.
4. Add any objects that you want to your label.
5. Modify the objects as necessary.
6. Save your layout.

Refer to Adding Design Objects for a complete description of each of the design objects.

**Modifying a Sample Layout**

You can create a layout that suits your needs by starting with a sample layout that is close to what you want. After you select a layout to start from, you can modify the objects that already appear on the layout, add additional objects that you want on your label, and make any other desired changes.

**To modify an existing layout**

1. Select the **Labels** tab.
2. Select the label type you want to use, and then select the sample layout that most closely matches how you want your layout to look.
3. Make any changes that you want to the objects in the layout.
4. Add and modify any other objects that you want.
5. Save your layout.

You can edit the text in an Address or Text object at any time. However, you must have the Insert tab selected to make any other modifications to an object.

**Saving a Layout**

You can save your custom designed layouts for later use. Once you save a layout, that layout appears as one of the available layouts each time you select the same label type from the Label Types tab.

**To save a layout**

1. Design your custom layout.
2. Choose **Save as Layout** from the **File** menu.
   The Save As dialog box appears.
3. Enter a name for the layout in the **File name** box and click **Save**.
   The layout is now available from the Label Types tab.

**Adding Design Objects**

You create your own label layout by adding design objects to a label.

Each piece of information on a label is a separate object. For example, the logo is an Image object, the return address is a Text object, the recipient's address is an Address object, and so on.
All the objects are added from the Insert tab. You can add the following types of objects to your label:

- Address
- Text
- Counter
- Date and Time
- Barcode
- Shape
- Image
- Clip Art

You can edit the text in an Address or Text object at any time. However, you must have the Insert tab selected to make any other modifications to an object.

**Adding an Address Object**

An Address object is similar to a Text object, but is designed to print information that changes from label to label, such as names and addresses.

Address objects are by default variable text objects that link to the Address Book. You can also choose to make an Address object a fixed Text object so that the content does not change.

When you save a label or layout that contains a fixed text Address object, the address text is saved as part of the label or layout. When you save a label or layout that contains a variable text Address object, the address text is not saved as part of the label or layout.

**To add an Address object**

1. Select the **Insert** tab.
2. Double-click **Address**.
A new Address object is added to your label.
3. Move and resize the object as necessary.
4. Enter an address directly in the Address object or select an entry from the Address Book.
5. Format the text using the formatting toolbar.
6. Right-click the object, and then choose Properties.
7. Make any desired changes in the Address Object Properties dialog box, and then click OK.

To resize an object, select the object and drag a handle on the bounding box.
### Address Object Properties

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Intelligent Mail barcode</strong></td>
<td>The Intelligent Mail barcode is used by the United States Postal Service to sort and track mail.</td>
</tr>
<tr>
<td><strong>Above</strong></td>
<td>Place the Intelligent Mail barcode above the address.</td>
</tr>
<tr>
<td><strong>Below</strong></td>
<td>Place the Intelligent Mail barcode below the address.</td>
</tr>
<tr>
<td><strong>None</strong></td>
<td>Remove the Intelligent Mail barcode from the Address object. Default setting.</td>
</tr>
<tr>
<td><strong>Fixed address</strong></td>
<td>Select this check box to use a fixed address in the object.</td>
</tr>
<tr>
<td><strong>Color settings</strong></td>
<td>Text color - Select a color for your text.</td>
</tr>
<tr>
<td></td>
<td>Background color - Select a background color for the object.</td>
</tr>
<tr>
<td><strong>Mirror</strong></td>
<td>Add a mirror image of the text on your label.</td>
</tr>
<tr>
<td><strong>Text scaling</strong></td>
<td>None - Do not resize the text to fit the object.</td>
</tr>
<tr>
<td></td>
<td>Shrink To Fit - Shrink the text to fit within the object.</td>
</tr>
<tr>
<td></td>
<td>Auto Fit - Shrink or enlarge the text to fit the object.</td>
</tr>
<tr>
<td><strong>Horizontal alignment</strong></td>
<td>Left - Left align the text within the object.</td>
</tr>
<tr>
<td></td>
<td>Center - Center the text within the object.</td>
</tr>
<tr>
<td></td>
<td>Right - Right align the text within the object.</td>
</tr>
<tr>
<td></td>
<td>Center block - Center the text block within the object. The left edge of each line of text is aligned.</td>
</tr>
<tr>
<td><strong>Vertical alignment</strong></td>
<td>Top - Align the text at the top of the object.</td>
</tr>
<tr>
<td></td>
<td>Middle - Center the text vertically within the object.</td>
</tr>
<tr>
<td></td>
<td>Bottom - Align the text at the bottom of the object.</td>
</tr>
</tbody>
</table>

### Adding a Text Object

Many labels you create will contain Text objects for text other than an address. You can customize the appearance of the text, for example, change the font, font size, and text justification.

**To add a Text object**
Designing a Layout

1. Select the **Insert** tab.
2. Double-click **Text**.
   
   A new Text object is added to your label.
3. Move and resize the object as necessary.
4. Enter some text in the Text object.
5. Format the text using the formatting toolbar.
6. Right-click the object, and then choose **Properties**.
7. Make any desired changes in the **Text Object Properties** dialog box, and then click **OK**.

💡 To resize an object, select the object and drag a handle on the bounding box.
**Text Object Properties**

| Color settings  | **Text color** - Select a color for your text.  
**Background color** - Select a background color for the object. |
|-----------------|---------------------------------------------------------------------------------------------------|
| **Function as variable object** | Select this check box to have the object accept variable text.  
Clear this check box to use fixed text in the object. |
| **Vertical text** | Place the text vertically within the object. |
| **Mirror** | Add a mirror image of the text on your label. |
| **Text scaling** | **None** - Do not resize the text to fit the object.  
**Shrink To Fit** - Shrink the text to fit within the object.  
**Auto Fit** - Shrink or enlarge the text to fit the object. |
| **Horizontal alignment** | **Left** - Left align the text within the object.  
**Center block** - Center the text block within the object. The left edge of each line of text is aligned. |
| **Vertical alignment** | **Top** - Align the text at the top of the object.  
**Middle** - Center the text vertically within the object.  
**Bottom** - Align the text at the bottom of the object. |
Adding a Circular Text Object

You can use a Circular Text object to place text along a curve. A Circular Text object is useful for labeling items that are round or curved, such as DVDs or bottle tops. This object is also useful for enhancing other label types with curved text.

💡 To create multiple lines of curved text, place each line of text in a separate Circular Text object.

You can choose to have the text placed in a full circle, centered at the top or bottom of the object. You can also choose to have the text placed along the top or bottom arc of a semi-circle.

To add a Circular Text object

1. Select the Insert tab.
2. Double-click Circular Text.
   A new Circular Text object is added to your label.
3. Right-click the object, and then choose Properties.
4. Enter the text for the object and make any other changes in the Circular Text Object Properties dialog box, and then click OK.
5. Move and resize the object as necessary.
💡 To resize an object, select the object and drag a handle on the bounding box.
Circular Text Object Properties
## Designing a Layout

<table>
<thead>
<tr>
<th><strong>Display text</strong></th>
<th>Enter the text that you want to appear on the label.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Function as variable object</strong></td>
<td>Select this check box to have the object accept variable text. Clear this check box to use fixed text in the object.</td>
</tr>
<tr>
<td><strong>Mirror</strong></td>
<td>Add a mirror image of the text on your label.</td>
</tr>
<tr>
<td><strong>Text display</strong></td>
<td><strong>Full circle</strong> - Display the text in a full circle. <strong>Top arc</strong> - Display the text along the top curve of the circle.</td>
</tr>
<tr>
<td></td>
<td><strong>Bottom arc</strong> - Display the text along the bottom curve of the circle.</td>
</tr>
<tr>
<td><strong>Center text at</strong></td>
<td><strong>Top</strong> - If you choose to display the text in a full circle, center the text at the top of the circle.</td>
</tr>
<tr>
<td></td>
<td><strong>Bottom</strong> - If you choose to display the text in a full circle, center the text at the bottom of the circle.</td>
</tr>
</tbody>
</table>
Adding Design Objects

Font and color

Font (Windows) - Change the font type, size, and style.
Font (Mac) - Change the font type, size, style, and color.
Text color (Windows) - Select a color for your text.
Background color - Select a background color for the object.

Adding an Image Object

You can use Image objects to add an image to any label type. Once you have added an Image object to your label, you can choose to add your default logo, insert an image from the clipboard or a file on your computer, or capture and insert a still image from a video camera or video-capture board that supports Video for Windows (such as QuickCam).

You can use the following types of image files:

BMP  GIF  PNG
JPG  TIF

For best results, when you import an image, make sure the image you are importing is close to the size of the image that will appear on the label. For example, if you want to print your company logo on a shipping label, you should not import a logo image that is 5 x 7 inches. Also, take care when using a color image. When the image is converted to black and white during printing, unexpected results may occur. Use black and white or grayscale images whenever possible.

To add an Image object

1. Select the Insert tab.
2. Double-click Image.
   The Image Object Properties dialog box appears.
3. Select the source of the image you want to insert in the Image object.
4. Select the properties that you want to apply to the image and click OK.
   The selected image is added to the label inside of the Image object.
5. Move and resize the object as necessary.
   To resize an object, select the object and drag a handle on the bounding box.
Designing a Layout

**Image Object Properties**

<table>
<thead>
<tr>
<th>Preview</th>
<th>Preview the image you are importing.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal alignment</td>
<td>Left - Align the image with the left side of the object.</td>
</tr>
<tr>
<td></td>
<td>Center - Center the image within the object.</td>
</tr>
<tr>
<td></td>
<td>Right - Align the image with the right side of the object.</td>
</tr>
<tr>
<td>Vertical alignment</td>
<td>Top - Align the image at the top of the object.</td>
</tr>
<tr>
<td></td>
<td>Middle - Center the image vertically within the object.</td>
</tr>
<tr>
<td></td>
<td>Bottom - Align the image at the bottom of the object.</td>
</tr>
<tr>
<td>Image source</td>
<td>Clipboard - Insert an image from the Clipboard.</td>
</tr>
<tr>
<td></td>
<td>Live video camera (Windows Only) - Capture and insert a still image generated by a video camera or other Video for Windows-compatible device connected to your computer.</td>
</tr>
<tr>
<td></td>
<td>This option is only available when a compatible video device is installed on your computer.</td>
</tr>
<tr>
<td></td>
<td>Use default logo file - Insert the default logo you specified in Preferences.</td>
</tr>
<tr>
<td></td>
<td>File - Insert an image from a file.</td>
</tr>
<tr>
<td>Scale</td>
<td>None - Do not scale the image.</td>
</tr>
<tr>
<td></td>
<td>Stretch - Stretch the image to fill the object.</td>
</tr>
<tr>
<td></td>
<td>Proportional - Scale the image proportionally to fit within the object.</td>
</tr>
<tr>
<td>Border</td>
<td>Type - Select a border type.</td>
</tr>
<tr>
<td></td>
<td>Color - Choose a color for your border.</td>
</tr>
<tr>
<td>Video (Windows Only)</td>
<td>Device - Select the video device to use.</td>
</tr>
</tbody>
</table>

**Adding a Shape Object**

You can add rectangles, circles, or ovals as well as vertical and horizontal lines to your label.

**To add a Shape object**

1. Select the Insert tab.
2. Double-click 🎨 Shape.
   - The Shape Object Properties dialog box appears.
3. Select the type of shape to add to your label.
4. Select the properties you want to apply to the shape and click OK.
   - The shape is added to your label.
5. Move and resize the object as necessary.
   - To resize an object, select the object and drag a handle on the bounding box.
Adding Design Objects

Shape Object Properties

<table>
<thead>
<tr>
<th>Shape</th>
<th>Select the type of shape you want to add: rectangle, ellipse, horizontal line, or vertical line.</th>
</tr>
</thead>
</table>
| Line  | **Thickness** - Select a line thickness.  
        | **Color** - Choose a line color.                                                            |
| Fill  | **Color** - Select a color to fill your shape.                                                |
| Preview | Shows how the shape will appear on your label.                                               |

Adding a Barcode Object

In addition to Intelligent Mail barcodes for addresses, you can also create labels that include barcodes based on many other barcode formats or types. You can choose from Code 39 (also called "Code 3 of 9"), Code 128, Interleaved 2 of 5, UPC, EAN, UCC/EAN 128, ITF-14, Codabar, QR, and PDF417 barcode types.

This documentation assumes that you already understand the differences between barcode types and have a plan in place to incorporate barcodes into your organization. If you need to learn more about barcodes, many excellent How-To books are available at local libraries and book stores.

You can add barcodes that display a fixed piece of information or you can link a barcode to another piece of information on the label. You can link a barcode to a Counter, Text, or Address object so that the barcode reflects the contents of that object.

For example, if you link a Text object that contains a part number to a barcode designed to encode the part number, the barcode will encode the number entered in the Text object. If you change the part number in the Text object, the barcode will automatically update to reflect the change.

Not all QR code scanners are the same. Verify that the QR code you are creating will work with the QR code scanners you expect to be used to scan the barcode.

To add a barcode

1. Select the Insert tab.
2. Double-click Barcode.
   
   A new Barcode object is added to your label. By default, the object contains a Code 39 barcode with fixed data.
3. Right-click the object, and then choose Properties.
4. Make any desired changes in the Barcode Object Properties dialog box, and then click OK.
5. Move and resize the object as necessary.

   To resize an object, select the object and drag a handle on the bounding box.
**Barcode Object Properties**

<table>
<thead>
<tr>
<th>Barcode type</th>
<th>Select the type of barcode to add to your label.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data</td>
<td>Enter the text you want to use to create the barcode.</td>
</tr>
<tr>
<td>Function as variable object</td>
<td>Select this check box to create the barcode using variable text.</td>
</tr>
<tr>
<td>Linked to object</td>
<td>Select the reference name for an object on your label that contains the data to create the barcode. This option is necessary if you have more than one variable object on the label.</td>
</tr>
</tbody>
</table>
| Alignment          | **Left** - Left align the barcode within the object.  
                       **Center** - Center the barcode within the object.  
                       **Right** - Right align the barcode within the object. |
| Barcode size       | Select a size for your barcode. Make sure that the barcode size you choose will work with your application.  
                       📦 For best results on D1 tape labels, select Medium or Large. |
| Show barcode text  | **None** - Do not print the barcode text.  
                       **Above** - Place the barcode text above the barcode.  
                       **Below** - Place the barcode text below the barcode.  
                       **Font** - Change the font for the barcode text. |

**QR Code Properties**

<table>
<thead>
<tr>
<th>Barcode type</th>
<th>Select the type of barcode to add to your label.</th>
</tr>
</thead>
</table>
| Data               | Enter the text you want to use to create the barcode:  
                       **Text** - All characters accepted.  
                       **Phone number** - Valid phone number.  
                       **Email** - Valid email address; Subject field is not required.  
                       **SMS text message** - Valid phone number; Text field is required.  
                       **Vcard** - First Name and Address fields are required.  
                       **Web page** - Valid URL. |
| Alignment          | **Left** - Left align the barcode within the object.  
                       **Center** - Center the barcode within the object.  
                       **Right** - Right align the barcode within the object. |
| Barcode size       | Select a size for your barcode. Make sure that the barcode size you choose will work with your application.  
                       📦 For best results on D1 tape labels, select Medium or Large. |

**PDF417 Properties**

<table>
<thead>
<tr>
<th>Barcode type</th>
<th>Select the type of barcode to add to your label.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data</td>
<td>Enter the text you want to use to create the barcode.</td>
</tr>
</tbody>
</table>
| Alignment          | **Left** - Left align the barcode within the object.  
                       **Center** - Center the barcode within the object. |
### Adding Design Objects

**Right** - Right align the barcode within the object.

<table>
<thead>
<tr>
<th>Barcode size</th>
<th>Select a size for your barcode. Make sure that the barcode size you choose will work with your application.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>For best results on D1 tape labels, select Medium or Large.</td>
</tr>
</tbody>
</table>

### Adding a Counter Object

You can automatically and sequentially number labels by placing a Counter object on the label layout.

You can define text you want to appear before and after the counter numbers. You can also specify the starting number, the increment to be used for counting (1, 2, 10, and so on), the minimum width of the numbers, and include leading zeros.

You can change the font settings for the numbers and text, and change the horizontal and vertical alignment of the text and numbers. You can also print the counting information in vertical format and create mirror images of the counter information on the labels.

The labels are automatically numbered according to your specifications when you print them. The current number and other settings appear on the label displayed in the Edit area.

**To add a Counter object**

1. Select the **Insert** tab.
2. Double-click **Counter**.
   
   A new Counter object containing **001** is added to your label.
3. Right-click the object, and then choose **Properties**.
4. Make any desired changes in the **Counter Object Properties** dialog box, and then click **OK**.
5. Move and resize the object as necessary.

   To resize an object, select the object and drag a handle on the bounding box.
**Counter Object Properties**

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Before</strong></td>
<td>Enter any text that you want to appear before the counter.</td>
</tr>
<tr>
<td><strong>After</strong></td>
<td>Enter any text that you want to appear after the counter.</td>
</tr>
</tbody>
</table>

**Text to include**

For example, if you want to create labels for a set of 10 CDs, numbered sequentially, you can enter "Disc " in the Before box and " of 10" in the After box. When you print your labels, the first label will read "Disc 1 of 10," the second label will read "Disc 2 of 10," and so on.

**Start at**
Enter the number to start the counter at.

**Count by**
Enter the number to increment by.

**Width**
Enter the minimum number of spaces to reserve on the label for the counter.

**Print leading zeros**
Include leading zeros before counter numbers.
Use the Width and Print Leading Zeros options together to print zeros in front of smaller numbers.
For example, suppose you enter 5 for the width and you select Print Leading Zeros. In this case, when you print a label numbered 10, the number will print as "00010" (5 characters wide with leading zeros). If you do not select Print Leading Zeros, the label will print as "10" with three blank spaces in front of the number.

**Font and color**
- **Font (Windows)** - Change the font type, size, and style.
- **Font (Mac)** - Change the font type, size, style, and color.
- **Text color (Windows)** - Select a color for your text.
- **Background color** - Select a background color for the object.

**Vertical text**
Place the text vertically within the object.

**Mirror**
Add a mirror image of the text on your label.

**Text scaling**
- **None** - Do not resize the text to fit the object.
- **Shrink To Fit** - Shrink the text to fit within the object.
- **Auto Fit** - Shrink or enlarge the text to fit the object.

**Horizontal alignment**
- **Left** - Left align the text within the object.
- **Center** - Center the text within the object.
- **Right** - Right align the text within the object.

**Vertical alignment**
- **Top** - Align the text at the top of the object.
- **Middle** - Center the text vertically within the object.
- **Bottom** - Align the text at the bottom of the object.

**Adding a Date and Time Object**

You can automatically print the current date and/or time on labels that contain Date and Time objects.
Using a Date and Time object, you can print the current date and/or time and print text before and after the date and time text. You can also modify the format used for the date and time, and control the appearance and position of the date and time on the label.

To add a Date and Time object
1. Select the Insert tab.
2. Double-click Date and Time.
   A new Date and Time object is added to your label. By default, the object contains the current date.
3. Right-click the object, and then choose Properties.
4. Make any desired changes in the Date and Time Object Properties dialog box, and then click OK.
5. Move and resize the object as necessary.

To resize an object, select the object and drag a handle on the bounding box.

### Date and Time Object Properties

<table>
<thead>
<tr>
<th>Format</th>
<th>Select a format for the date.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include time</td>
<td>Include the time along with the date on your label.</td>
</tr>
<tr>
<td>Use 24-hour time</td>
<td>Display the time using 24-hour time format.</td>
</tr>
<tr>
<td>Do not include date</td>
<td>Include only the time and not the date.</td>
</tr>
<tr>
<td>Text to include</td>
<td>Before - Enter any text that you want to appear in the object before the date and time. After - Enter any text that you want to appear in the object after the date and time.</td>
</tr>
<tr>
<td>Font and color</td>
<td>Font (Windows) - Change the font type, size, and style. Font (Mac) - Change the font type, size, style, and color. Text color (Windows) - Select a color for your text. Background color - Select a background color for the object.</td>
</tr>
<tr>
<td>Vertical text</td>
<td>Place the text vertically within the object.</td>
</tr>
<tr>
<td>Mirror</td>
<td>Add a mirror image of the text on your label.</td>
</tr>
<tr>
<td>Text scaling</td>
<td>None - Do not resize the text to fit the object. Shrink To Fit - Shrink the text to fit within the object. Auto Fit - Shrink or enlarge the text to fit the object.</td>
</tr>
<tr>
<td>Horizontal alignment</td>
<td>Left - Left align the text within the object. Center - Center the text within the object. Right - Right align the text within the object.</td>
</tr>
<tr>
<td>Vertical alignment</td>
<td>Top - Align the text at the top of the object. Middle - Center the text vertically within the object. Bottom - Align the text at the bottom of the object.</td>
</tr>
</tbody>
</table>
Using Clip Art

DYMO Label software includes a variety of useful clip art images that you can quickly add to your labels. Images in the Clip Art library are organized into different categories, making it quick and easy to find the clip art image that you want to use.

You can also customize the Clip Art library by adding or deleting images.

Review the following topics for information about adding clip art to your labels and customizing the Clip Art library.

- Adding Clip Art to Your Label
- Adding an Image to the Clip Art Library
- Deleting an Image from the Clip Art Library

Adding Clip Art to Your Label

DYMO Label software includes a variety of useful clip art images that you can quickly add to your labels.

To add clip art
1. Select the Insert tab.
2. In the Clip Art library, double-click the image you want to add to your label.
   - If you do not see the image you want to add, click the desired category title to display all images for that category.
     The selected image is added to your label.
3. Move and resize the object as necessary.
   - To resize an object, select the object and drag a handle on the bounding box.

Adding an Image to the Clip Art Library

DYMO Label software includes a variety of useful clip art images that you can quickly add to your labels. You can also add your own images to the Clip Art library.

You can add the following types of files to the Clip Art library: BMP, JPG, GIF, TIF, and PNG.

To add custom clip art
1. Select the Insert tab.
2. In the Clip Art area, click .
   - The Open dialog box appears.
3. Navigate to and select the image to add to the Clip Art library, and then click Open.
   - The image is added to the My Clip Art section of the Clip Art library.

Deleting an Image from the Clip Art Library

You can delete an image from the Clip Art Library at any time.

To delete clip art
Adding a Screen Grab to Your Label

You can quickly capture an image from your desktop and add it to your label.

To capture and insert an image from your desktop
1. Click on the toolbar.
2. Drag the cursor to draw a selection box around the area to capture.
   The Screen Grab dialog box appears.
3. Drag the handles to crop the image as desired, and then click Insert.
   The selected area is inserted into your label.

Changing the Font

DYMO Label software includes a formatting toolbar that you can use to quickly change the font type, size, and style for part or all of the text in an Address or Text object.

All of the TrueType fonts that are installed on your system are available.

To change the font for other types of objects that contain text, use the object Properties.

To change the font
1. Select the text to change.
   To change all the text in an object, select the object.
2. Use the formatting toolbar to make the desired changes to the font type, size, and style.

Inserting a Symbol

You can add a special character or symbol to your label. The symbols available are determined by the fonts installed on your system. Changing the font selected will change the symbols that are available.

DYMO Label software only supports TrueType fonts.

To insert a symbol
1. Place the cursor at the point where you want to insert a symbol.
2. Choose Symbol from the Insert menu.
3. (Windows only) Choose the font that contains the symbol you want to insert from the Fonts list.
4. Select the symbol you want to insert and click Insert.
   The selected symbol is inserted on your label in a size that matches the text font size.

Aligning Text

You can choose how to align the text within a Text, Address, Counter, or Date and Time object. To align the object on the label, see Aligning Objects.
To align text
1. Select the object that contains the text you want to align.
2. Click Properties in the toolbar.
   The Properties dialog box for the selected object appears.
3. Select the alignment options you want under Horizontal alignment and Vertical alignment, and then click OK.
   You can also adjust the alignment options using the formatting toolbar.

Creating Vertical Text
You can print any text within a Text, Counter, or Date and Time object vertically. With vertical text, each character of the first line in the object prints on a separate line, with each character placed on top of the previous one. Each line of text within the object prints as a separate column.

You can use this option to quickly create vertically-oriented text for video spine labels or binders.

To create vertical text
1. Double-click the object that contains the text you want to make vertical.
   The Properties dialog box for that object appears.
2. Select the Vertical text check box under Text effects, and then click OK.
   The text now appears vertically within the selected object.

Aligning Objects
You can accurately align multiple objects horizontally, vertically, or both. The objects are aligned based on the location of the first selected object. For example, if you have a Text object, an Address object, and a line object and you want the Address and line objects to have their left sides start at the same point as the Text object, select the Text object first, followed by the other two objects.

You can edit the text in an Address or Text object at any time. However, you must have the Insert tab selected to make any other modifications to an object.

To align objects
1. Select the objects that you want to align.
2. Choose Align Objects from the Layout menu.
3. Select the horizontal and vertical alignment options that you want to apply.
4. Click OK.
   The objects are aligned on the label according to your selections.

Select Center on label to center all objects horizontally or vertically on the label.

Rotating Objects
You can rotate objects individually or simultaneously.

Shape objects cannot be rotated.
To rotate an object
1. Select the object you want to rotate.
2. From the Layout menu, point to Rotate Object, and then choose an amount to rotate the object.

Resizing Objects

You can resize an object to the size of another object on your label. The objects are resized based on the size of the first selected object. For example, if you have a Text object, a line object, and an Image object and you want to resize the Text and line objects to be the same size as the Image object, select the Image object first, followed by the other two objects.

You can edit the text in an Address or Text object at any time. However, you must have the Insert tab selected to make any other modifications to an object.

To resize objects
1. Select the objects that you want to resize.
2. Choose Resize Objects from the Layout menu.
3. Select the width and height options that you want to apply.
4. Click OK.

The objects are resized according to your selections.

To resize a single object, select the object and drag a handle on the bounding box.

Adding a Border to an Image

A border can be added to any image. You can select the type and color of the border you want to add.

When you add a border to an image, the border surrounds the actual image, not the object that contains the image.

To add a border
1. Double-click the image that you want to add a border to.
   The Image Object Properties dialog box appears.
2. Under Border, do the following:
   a. Select the type of border to use from the Type list.
   b. Select the color to use for the border from the Color list.
3. Click OK.

Adding a Border to a Tape Label

DYMO Label software includes several options for adding borders to tape labels. When you add a border to a label, the border surrounds the entire label. You can also add a border to an Image object.

To add a border to a tape label
1. Choose a Tape label layout.
2. Click on the toolbar, and then choose a border to add to the label.
Adding Shading to Objects

You can add shading to your label by changing the text and background color for the objects on your label. You can change the text and background color for Address, Text, Counter, Date and Time, and Circular Text objects.

To add shading to an object
1. Double-click the object that you want to add shading to. The Object Properties dialog box appears.
2. Choose a background color for the object from the Background color list.
3. Do one of the following:
   - For Windows, choose a text color for the object from the Text color list.
   - For Mac, do one of the following:
     - For an Address or Text object, choose a text color for the object from the Text color list.
     - For a Counter, Date and Time, or Circular Text object, click Change next to Font, and then choose a text color for the object.

Creating a Variable Text Object

All Address objects are designed to hold information that varies from label to label. For example, Address objects automatically display an entry that you select from the Address Book. Also, you can automatically paste information from the clipboard directly into an Address object.

Normally, Text and Circular Text objects can only display fixed information that you enter directly into a Text object or into the Circular Text Properties dialog box. However, you can make a Text or Circular Text object display variable information in the same manner as an Address object (that is, turn a plain Text object into a "variable Text object").

As an example, suppose you are creating a name badge label. You can create one Text object to hold the fixed text "Hello, my name is" and create a variable Text object to hold the person's name. You can then either paste names directly into the variable Text object
Creating a Variable Text Object

with Smart Paste, for example, or use the Address Book to insert multiple names when the labels print.

**To create a variable Text object**

1. Right-click the Text or Circular Text object that you want to make a variable Text object, and then choose **Properties**.
   The Properties dialog box for the selected object appears.
2. Select the **Function as variable object** check box, and then click **OK**.
   The selected object is now a variable Text object.
This page intentionally left blank for double-sided printing.
Chapter 11

Using the Address Book

DYMO Label software includes the DYMO Address Book where you can save addresses or other information that you commonly use. You can create as many Address Books as you like. The default Address Book installed with the software is named Sample Address Book. You can edit this Address Book or you can delete this Address Book and create your own.

From the Address Book tab, you can do the following:

- Insert information from your Address Book to a label with a click of the mouse.
- Create as many Address Books as you want.
- Print labels using addresses from your Outlook contacts or Mac OS Address Book (Mac OS v10.2 or later).
- Import a list of addresses or data created in another application.
- Quickly find the addresses you want by searching the Address Book.
- Easily switch from one Address Book to another.

Creating a New Address Book

You can create multiple Address Books to hold addresses or other data. If you want to import addresses or data into the Address Book, you must first create the Address Book into which you want to import the information.

The default Address Book installed with DYMO Label software is named Sample Address Book.

To create a new Address Book

1. Choose New from the Address Book menu.
   The New Address Book dialog box appears.
2. Enter a name for the new Address Book in the Name box.
3. Accept the default location to save the Address Book to, or click Browse to choose a different location.
4. Choose one of the following from the Contents list:
   - Address List - to create a new Address Book that contains address data.
   - Data List - to create a new Address Book that contains non-address data.
5. Click OK.
   A prompt appears, asking if you want to import data from an existing file.
6. Do one of the following:
   - Click No to create a blank Address Book.
   - Click Yes and then follow the instructions in the **Address Book Import Wizard** to import data from an existing file.

   The new Address Book is saved and is displayed on the Address Book tab.

### Adding an Address

You can add addresses to the Address Book individually by typing the information or pasting the data from another source. You can also import a list of address information from a text, delimited, or Microsoft Excel file.

The Address Book automatically determines first and last name based on the first line of text. You can choose how the entry is filed with the File As setting. In addition, you can set up address keywords to make sure certain text is filed appropriately, such as a company name.

**To add an entry to the Address Book**

1. Select the **Address Book** tab.
2. Click **New** next to the **Current address** box.
3. Enter or paste the information for the new address into the **Current address** box.
4. Choose how you want to file the address from the **File as** list, or enter the name as you want the entry to be filed.
5. Click **Save**.

   The new address appears on the label in the Edit area and the first line of the new address appears in the address list. The addresses are automatically sorted in alphabetical order based on the File as selection.

### Adding an Address from a Label

When you enter an address on a label in the Edit area, you can choose to save that address to the Address Book.

**To add an address from a label to the Address Book**

1. Select the Address object that contains the address you want to add to your Address Book.
   - To add multiple addresses from your label at one time, select each Address object that contains an address you want to add to your Address Book.
2. Choose **Save to DYMO Address Book** from the **Address Book** menu.

   The address is saved to your Address Book and is displayed in the address list.

### Editing an Address

You can edit the addresses in the Address Book at any time.

**To edit an address in the Address Book**

1. Select the address that you want to edit from the Address Book.

   The address is displayed in the Current address box.
Deleting an Address

2. Make any changes that you want to the address and click Save.

Deleting an Address

You can delete one or more addresses at a time from the Address Book. When you delete an address, that address is permanently removed from the Address Book.

To delete an address from the Address Book
1. Select the address to delete from the Address Book.
2. Click Delete on the Address Book tab.
   The selected address is deleted from the Address Book.

Using Outlook Contacts

You can display and print addresses that you have stored in your Outlook Contacts. You can also save addresses from your Outlook contacts to your DYMO Address Book.

However, unlike the DYMO Address Book, you cannot add or change entries in your Outlook Contacts from within DYMO Label software.

To display your Outlook contacts
- From the Address Book list, under Outlook Contacts, choose the Outlook Contacts folder that contains the addresses you want to display.
- DYMO Label software connects to the selected Outlook Contacts folder and displays your contact information in the address list.

To modify Outlook contacts displayed in the Address Book
1. Close DYMO Label software.
2. Edit the contacts in Microsoft Outlook.
3. Restart DYMO Label software.
   The updated Outlook contacts are now displayed in the Address Book tab.

To save Outlook Contacts to your DYMO Address Book
1. Select the addresses that you want to save to your Address Book.
2. Choose Save to DYMO Address Book from the Address Book menu.
   The Save As dialog box appears.
3. Do one of the following:
   - To save the addresses to an existing Address Book, navigate to and select the DYMO Address Book to save the addresses to, and then click Save.
   - To save the addresses to a new Address book, enter a name for the new Address Book in the File name box, and then click Save.
   The selected addresses are saved to the selected DYMO Address Book.

Using the Mac Address Book

If you are using Mac OS v10.4 or later, you can display and print addresses you already have stored in the Mac Address Book. However, unlike the DYMO Address Book, you
cannot add or change the addresses in the Mac Address Book from within DYMO Label software. You must make changes using the Mac Address Book application.

Make sure that your Mac Address Book My Card record contains your country of residence. This country information is used to determine the correct address format for your labels. Refer to the Mac Address Book online Help for more information about My Card.

**To display your Mac Address Book contacts**

- From the Address Book list, under Mac Address Book Contacts, choose the Mac Address Book Contacts folder that contains the addresses you want to display.
- DYMO Label software connects to the selected Mac Address Book Contacts folder and displays your contact information in the address list.

**To save Mac Address Book Contacts to your DYMO Address Book**

1. Select the addresses that you want to save to your Address Book.
2. Choose Save to DYMO Address Book from the Address Book menu. The Save As dialog box appears.
3. Do one of the following:
   - To save the addresses to an existing Address Book, navigate to and select the DYMO Address Book to save the addresses to, and then click Save.
   - To save the addresses to a new Address book, enter a name for the new Address Book in the File name box, and then click Save.

The selected addresses are saved to the selected DYMO Address Book.

**Switching Address Books**

If you have created more than one Address Book, you can choose the Address Book that you want to use to create labels. If you want to import addresses or data into an Address Book, you must first open the Address Book that you want to import the information into.

**To switch Address Books**

- Choose the Address Book to open from the Address Book list.
- If the Address Book you want to open is not listed, choose Browse, navigate to and select the Address Book that you want to open, and then click Open.

The selected Address Book is displayed on the Address Book tab.

**Searching the Address Book**

You can quickly narrow the list of addresses displayed in the Address Book using the Search box on the Address Book tab.

**To search the Address Book**

1. Enter some text in the Search box.
   - All addresses containing the entered text at the beginning of a word are displayed in the address list.
2. Enter additional text to further refine the results.
Filtering the Address Book

You can search for separate sets of characters at the beginning of a word by entering a space between each set of characters you want to search for. For example, if you want to search for addresses that contain words beginning with the letters "mo" or "de", you can enter "mo de" into the Search box.

You can then filter the Address Book using one of the following options:

- **ANY words** - displays addresses that contain words beginning with any set of entered characters.
  
  For example,
  
  if you enter "mo de" into the Search box and choose Filter using ANY words, you will see results such as the following:

<table>
<thead>
<tr>
<th>Name</th>
<th>Street</th>
<th>City, State, Zip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ralph Cheatham Dewey, Cheatham, and Howe, Esq.</td>
<td>104 Montgomery St</td>
<td>San Francisco, CA 94104-4301</td>
</tr>
<tr>
<td>Ed Degas Impress Ion Inc.</td>
<td>689 Brush St</td>
<td>Oakland, CA 94607-3249</td>
</tr>
<tr>
<td>Alvin C. Monk Cartoon Music Company</td>
<td>1 N Michigan Ave</td>
<td>Chicago, IL 60602-4812</td>
</tr>
</tbody>
</table>

These results contain words that begin with the letters "mo" or "de".

- **ALL words** - displays only addresses that contain words beginning with all sets of entered characters.
  
  For example,
  
  if you enter "mo de" into the Search box and choose Filter using ALL words, you will see results such as the following:

<table>
<thead>
<tr>
<th>Name</th>
<th>Street</th>
<th>City, State, Zip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ralph Cheatham Dewey, Cheatham, and Howe, Esq.</td>
<td>104 Montgomery St</td>
<td>San Francisco, CA 94104-4301</td>
</tr>
</tbody>
</table>

These results contain words that begin with the letters "mo" and "de".

To filter the Address Book

1. Enter the characters that you want to search for in the Search box.
2. Click ▼ next to the Search box.
3. Point to Filter using, and then choose ANY words or ALL words.

Exporting an Address Book

You can export information from an Address Book to a comma separated value (CSV) file for use with other programs. Once the data is in a CSV format file, you can then import the data into a personal information management (PIM) database or other type of program.

When you export data from DYMO Label software, each entry is exported as a single record and each line as a single field.

To export an Address Book
1. Choose **Export** from the **Address Book** menu.
   The Save As dialog box appears.
2. Select the folder to save the exported file to.
3. Enter a name for the file in the **File name** box.
4. Click **Save**.
   The Address Book data is exported to the selected location.

**Importing Data to an Address Book**

To use an address or data list already created in another application, you must be able to export the list to an Excel file or a delimited file with each line of an entry separated by a comma or tab character and each entry separated by a carriage return/line feed. The file must be an Excel file or have a *.csv or *.txt extension. Once you have exported your list, you can import the addresses or data into the Address Book.

The delimiter character may be different for countries other than the US. When importing data, the list delimiter character is based on the Windows list separator (or regional setting) being used.

The Address Book Import Wizard allows you to lay out the information you are importing as you want the information to appear in the address or data list. Each available field in the first record of the data appears on a separate line in the Fields list.

When you import a list of addresses into the Address Book, you choose how you want to file the addresses. The Address Book Import Wizard includes a name rotation feature that automatically rotates the first and last name so that the last name appears first in the address list, followed by the first name. You can choose to file the addresses this way, or you can choose to file the addresses exactly as they appear in the file you are importing.

**To import data to an Address Book (Windows)**

1. Create a new Address Book or open the Address Book you want to import data into.
2. Choose **Import** from the **Address Book** menu.
   The Address Book Import Wizard starts.
3. Follow the instructions in the **Address Book Import Wizard**.
4. When finished, click **Import**.
   The data is imported into the open Address Book and displayed in the address list.

**To import data to an Address Book (Mac)**

1. Create a new Address Book or open the Address Book you want to import data into.
2. Choose **Import** from the **Address Book** menu.
3. Navigate to and select the file to import, and then click **Open**.
   The Address Book Import Wizard starts.
4. Choose one of the following methods to arrange the data fields:
   - **To automatically arrange the data fields:**
     a. Click **Auto**.
        The fields are automatically arranged and displayed in the Import Formats box.
b. Add any desired spaces, punctuation, or line breaks in the **Arrange fields into desired format** box.

- **To manually arrange the data fields:**
  a. Click **Next Record** until you find an entry that best represents the information contained in the list (for example, a record that uses all the address lines).
  b. Select the field you want to appear on the first line, and then click the right arrow button.

  ![You can also drag fields from the Select fields box to the Arrange fields box.]
  
  c. Repeat this procedure until all the fields that you want to import are displayed in the correct order in the **Arrange fields** box.
  d. Add any desired spaces, punctuation, or line breaks in the **Arrange fields** box. Since all of the records in the file should be in the same format, you only need to arrange the fields for one record. All other records will be formatted in the same manner.

5. If the first line in your file contains field names or column headings, select the **First line is header - Do not import** check box.

   The first record is not imported.

6. From the **File As** list, choose how you want the records to be sorted in your Address Book.

7. Click **Import**.

   The data is imported into the current Address Book.

---

**Editing Address Book Keywords (Windows Only)**

The DYMO Label Address Book includes a name rotation feature that automatically rotates the first and last name of an entry so that the last name appears first in the address list, followed by the first name. The Address Book keywords are used to prevent particular words from being treated as last names. For example, if the first line of your address contains a company name, you may not want to rotate the name when filing the address.

There are three types of Address Book keywords:

- **Company Identifiers** such as Association, Corp, or Dept.
- **Prefixed Salutations** such as Dr., Mr., or Mrs.
- **Postfixed Honoraries** such as III, Jr., or M.D.

You can edit, add, or delete Address Book keyword.

**To modify the Address Book keywords**

1. Do one of the following:
   - For Windows, choose **Preferences** from the **Edit** menu.
   - For Mac, choose **Preferences** from the **DYMO Label** menu.
2. Select the **Functional** tab.
3. Click **Edit keywords** under **Address Book**.

   The Edit Name Keywords dialog box appears.
4. Select the type of keyword to edit from the **Select keywords** list.
5. Do one of the following:
   - To edit a keyword, double-click the keyword and make any desired changes to the text.
   - To add a keyword, click Add and then enter the text for the keyword.
   - To delete a keyword, select the keyword to delete from the list and then click Delete.

6. Click OK to save your changes and close the Edit Name Keywords dialog box.
Chapter 12

Printing Labels from Other Programs

DYMO Label software includes a series of add-ins that you can use to print labels from popular programs such as Microsoft Word and Excel. If you have one of the supported programs installed, the add-in is automatically installed as a toolbar print button within that program.

You can use the add-in to format and print selected addresses or other information to your DYMO label printer. In addition, you can print directly from other programs to your label printer in the same manner as any other printer.

You can print labels from other programs in the following ways:

- Using the Microsoft Word Add-in
- Using the Microsoft Outlook Add-in (Windows only)
- Using the Mac Address Book Add-In (Mac Only)
- Using the Microsoft Excel Add-in
- Using the ACT! Add-in (Windows only)
- Using the printer drivers to print directly from another program

Using the Word Add-In (Windows)

DYMO Label software includes a software add-in that enables you to quickly print labels from a Microsoft Word document.

The Word Add-in locates an address in your document in the same way as the Envelopes and Labels feature in Word. You can either select the text for the address or let Word automatically locate the address.

You can use the add-in to preview your label and change the label properties before printing, or you can use Quick Print to print a label using the most recent settings.

To use the Word Add-in

1. (Optional) Select the text you want to print on your label.

2. Click Print Label in the Add-Ins toolbar.
   The DYMO Word Add-In dialog box appears.

3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.
4. Do the following to select the print options:
   a. Choose a label layout to use from the Select label layout list.
   b. If necessary, choose a printer from the Select printer list.
   c. (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.
      You can also click Options to select a different printer and to visually choose the label type or layout.
5. Click Print.
   A label prints using the selected settings.
   Click Quick Print to print a label using the most recent settings.

Using the Word Add-In (Mac)

DYMO Label software includes a software add-in so you can quickly print labels from a Microsoft Word document.

To use the Word Add-in
1. Select the text to print on your label.
2. Do one of the following:
   • (Word 2004) Click in the toolbar.
   • (Word 2008) Choose DYMO LabelWriter from the menu.
      The DYMO Word Add-In dialog box appears.
3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.
4. Click Preview to display a preview of your label.
5. If you have more than one DYMO label printer installed on your computer, choose the printer you want to print to from the Select printer list.
6. If you selected the LabelWriter Twin Turbo printer, choose the label roll to print to from the Select label roll list.
7. Choose the label layout to use from the Select label layout list.
8. Click Print.
   A label prints using the selected settings.

Using the Outlook Add-In (Windows Only)

DYMO Label software includes a software add-in so you can quickly print mailing labels and name badges directly from Microsoft Outlook. You can access the add-in using a button installed on the Outlook toolbar. The add-in is available from the Contacts folder and from any Contact dialog box.

The DYMO Outlook Add-In does not work with Microsoft Outlook Express.

You can use the add-in to preview your labels and change the label properties before printing, or you can use Quick Print to print labels using the most recent settings.

To use the Outlook Add-in
1. Select the contacts that you want to print labels for.

2. Click Print Label in the Add-Ins toolbar.
   The DYMO Outlook Add-In dialog box appears.

3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.

4. If you selected more than one contact, click Next to review the data for each contact.

5. Do the following to select the print options:
   a. Choose a label layout to use from the Select label layout list.
   b. If necessary, choose a printer from the Select printer list.
   c. (Twin Turbo Only) Choose the label roll to print to from the Select label roll list.

6. Click Print.
   A label prints for each selected contact.

   Click Quick Print to print labels using the most recent settings.

---

**Using the Mac Address Book Add-In (Mac Only)**

DYMO Label software includes a software add-in so you can quickly print labels from your Mac Address Book.

**To use the Mac Address Book Add-in**

1. From your Mac Address Book, select the contact that you want to print a label for.
   Make sure that the contact is not displayed in edit view.

2. Right-click the contact address to print, and then choose Open in DYMO Label.
   The DYMO Mac Address Book Add-In dialog box appears.

3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.

4. Click Preview to display a preview of your label.

5. If you have more than one DYMO label printer installed on your computer, choose the printer you want to print to from the Select printer list.

6. If you selected the LabelWriter Twin Turbo printer, choose the label roll to print to from the Select label roll list.

7. Choose the label layout to use from the Select label layout list.

8. Click Print.
   A label prints using the selected settings.

---

**Using the Excel Add-In (Windows)**

DYMO Label software includes a software add-in so you can quickly print labels from a Microsoft Excel document.
The Excel Add-in treats each column in a row as a line of data on the label and each row as a new label.

You can use the add-in to preview your labels and change the label properties before printing, or you can use Quick Print to print labels using the last selected settings.

**To use the Excel Add-in**

1. Select the cells that contain the text you want to print on your label.
2. Click `Print Label` in the toolbar.
   The DYMO Excel Add-In dialog box appears.
3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.
4. If you selected more than one row of text, click **Next** to review the data for each label.
5. Do the following to select the print options:
   a. Choose a label layout to use from the **Select label layout** list.
   b. If necessary, choose a printer from the **Select printer** list.
   c. (Twin Turbo Only) Choose the label roll to print to from the **Select label roll** list.
       You can also click **Options** to select a different printer and to visually choose the label type or layout.
6. Click **Print**.
   A label prints for each row of text you selected.
   You can also click **Quick Print** to print labels using the most recent settings.

**Using the Excel Add-In (Mac)**

DYMO Label software includes a software add-in so you can quickly print labels from a Microsoft Excel document.

The Excel Add-in treats each column in a row as a line of data on the label and each row as a new label.

**To use the Excel Add-in**

1. Select the cells that contain the text you want to print on your label.
2. Do one of the following:
   a. (Excel 2004) Click `Print` in the toolbar.
   b. (Excel 2008) Choose **DYMO LabelWriter** from the menu.
   The DYMO Excel Add-In dialog box appears.
3. Make any necessary changes to the text to be printed.
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.
4. Click **Preview** to display a preview of your label.
5. If you selected more than one row of text, click **Next** to review the data for each label.
6. If you have more than one DYMO label printer installed on your computer, choose the printer you want to print to from the **Select printer** list.

7. If you selected the LabelWriter Twin Turbo printer, choose the label roll to print to from the **Select label roll** list.

8. Choose the label layout to use from the **Select label layout** list.

9. Click **Print**.
   
   A label prints for each row of text you selected.

---

**Using the ACT! Add-In (Windows Only)**

DYMO Label software includes a software add-in so you can quickly print contact information from your ACT! contact database. You can access the add-in from the Tools menu in ACT!

Using the ACT! Add-in, you can quickly print labels for the current contact, the current lookup, or all contacts in your database. By selecting different combinations of contact formats and label styles from DYMO Label software, you can print all the popular types of address labels, shipping labels, file folder labels, name badges, and more.

**To use the ACT! Add-in**

1. Select the contacts that you want to print labels for.

2. Choose **Print DYMO Label** from the **Tools** menu.
   
   The DYMO ACT! Add-In dialog box appears.

3. Make any necessary changes to the text to be printed.
   
   You can make edits to the data in the text box; however, these edits will not be saved in the original data.

4. If you selected more than one contact, click **Next** to review the data for each contact.

5. Do the following to select the print options:
   
   a. Choose a label layout to use from the **Select label layout** list.
   
   b. If necessary, choose a printer to print to from the **Select printer** list.
   
   c. (Twin Turbo Only) Choose the label roll from the **Select label roll** list.
      
      ![You can also click Options to select a different printer, visually choose the label type or layout, or change the address format.]

6. (Optional) To add text to the history record in ACT!, do the following:
   
   a. Select the **Add History Record** check box.
      
      The History Record Text box appears in the DYMO ACT! Add-In dialog box.
   
   b. Enter the text you want to add to the history record in the **History Record Text** box.

7. Click **Print**.
   
   A label prints for each selected contact.
Printing Labels from Other Programs

**Printing Directly from Other Applications**

You can print directly to your DYMO label printer from most programs in the same manner as any other printer. To make printing even easier, we have included software add-ins for some popular Windows and Macintosh programs, such as Microsoft Word and Outlook. For more information on the add-ins, see Printing Labels from Other Programs.

To print labels on a DYMO label printer from applications other than DYMO Label software, you need to complete the following basic procedures:

- Select your DYMO label printer from the printers list.
- Choose the correct orientation and page size for the type of label you want to print.
- Set the margins to allow the text to print correctly on the label.

See Printing Directly from Microsoft Word for an example of how to print a label from a Windows application.
Customizing DYMO Label

DYMO Label software includes various options for customizing the software so that you can use the software the way you want. You can customize the software in the following ways:

- Add My Return Address
- Add My Logo
- Change the Units of Measure
- Hide the Rulers
- Change the Default Font
- Help to Improve DYMO Products (Windows only)
- Choose the Startup Label
- Set the Default Folders
- Set Other Options
- Zoom the Workspace

Adding My Return Address

When you store a default return address, you can quickly insert this return address into an Address or Text object when needed. You can change your default return address at any time through the Preferences settings.

To change or add your return address

1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
   The Preferences dialog box appears.
2. If necessary, select the User information tab.
3. Enter your address in the Default return address box, and then click OK.

Adding My Logo

You can store an image file to use as your default logo. Once you have stored a default logo, you can quickly add that logo to any label you create. You can change your default logo at any time.

You can use the following types of image files for the logo:

- BMP
- GIF
- PNG
- JPG
- TIF
To add or change your default logo
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the Dymo Label menu.
   The Preferences dialog box appears.
2. If necessary, select the User information tab.
3. Under Default logo, click Browse.
   The Open dialog box appears.
4. Navigate to and select the image file you want to use as your default logo, and then click Open.
   A preview of the image is displayed in the dialog box.
5. Click OK.

Changing the Language (Windows Only)
You can change the display language for the Dymo Label software so that you can work in a language that is most familiar to you. Changing the language only affects the text and messages in the software. Features available in the software are determined by the operating system locale.

To change the display language
1. Choose Preferences from the Edit menu.
2. Select the General tab.
3. Under Language, select the language you want.
4. Click OK.
   The language changes immediately without restarting Dymo Label software.

Changing the Units of Measure
You can choose to work in English (Inches) or Metric units.

To change the units of measure
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the Dymo Label menu.
2. Select the General tab.
3. Under Units of measure, select English (Inches) or Metric.
4. Click OK to close the Preferences dialog box and apply your changes.

Hiding the Rulers
You can choose to hide or show the rulers in the Edit area. By default, the rulers are displayed.

To hide the rulers
Changing the Default Font

You can select the default font to use for all your labels. You can easily change the font for individual labels from the formatting toolbar.

**To change the default font**
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the Dymo Label menu.
2. Select the General tab.
3. Under Display, clear the Show rulers check box.
4. Click OK to close the Preferences dialog box and apply your changes.

Choosing the Startup Label

By default, each time you start Dymo Label software, the last label you used is displayed. However, you can choose to use any saved label as the startup label.

**To choose the label to display on startup**
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the Dymo Label menu.
2. Select the Functional tab.
3. Under Startup label, select Always start with this label.
4. Click Browse.
   The Open dialog box appears.
5. Navigate to and select the label to use as the startup label, and then click Open.
6. Click OK to close the Preferences dialog box and apply your changes.

Setting the Default Folders

You can change the default label file and Address Book folders.

**To change the default label file folder**
1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the Dymo Label menu.
2. Select the Folders tab.
3. Click **Browse** next to the **Default label file folder** box.  
   The Browse For Folder dialog box appears.
4. Navigate to and select the folder to use as your default folder, and then click **OK**.
5. Click **OK** to close the **Preferences** dialog box and apply your changes.

**To change the default Address Book folder**

1. Do one of the following:
   - For Windows, choose **Preferences** from the **Edit** menu.
   - For Mac, choose **Preferences** from the **DYMO Label** menu.
2. Select the **Folders** tab.
3. Click **Browse** next to the **Default Address Book folder** box.  
   The Browse For Folder dialog box appears.
4. Navigate to and select the folder to use as your default folder, and then click **OK**.
5. Click **OK** to close the **Preferences** dialog box and apply your changes.

**Setting Other Options**

DYMO Label software includes various options for customizing the software. You can customize the software in the following ways:

- Suppress the File Save Prompt
- Suppress the Check Label Size Warning
- Set the Paste Button to Automatically Print

**Suppressing the File Save Prompt**

By default, DYMO Label software displays a prompt asking if you want to save changes to a modified label when you attempt to open another label or exit from the program. However, if you prefer not to be prompted to save changes, you can choose to suppress the prompt.

**To suppress the "File save" prompt**

1. Do one of the following:
   - For Windows, choose **Preferences** from the **Edit** menu.
   - For Mac, choose **Preferences** from the **DYMO Label** menu.
2. Select the **Functional** tab.
3. Under **Options**, select the **Suppress "File save" prompt** check box.
4. Click **OK** to close the **Preferences** dialog box and apply your changes.

**Suppressing the Check Label Size Warning**

DYMO Label software remembers the last label size that you printed on a specific printer. If the selected label type does not match the last label type printed to the selected printer, an exclamation mark appears on the Print button. By default, when you attempt to print to a new label size, a confirmation dialog box appears asking you to make sure that you have the appropriate labels loaded in the printer before printing. However, if you prefer not to see this warning message, you can choose to suppress this warning.
To suppress the "Check label size" warning

1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
2. Select the Functional tab.
3. Under Options, select the Suppress "Check label size" warning check box.
4. Click OK to close the Preferences dialog box and apply your changes.

Related Topics

Setting the Paste Button to Automatically Print

You can extend the use of the Paste button so that each time you paste text from the clipboard onto a label, the label automatically prints. Each time you click the text from the clipboard is automatically pasted onto the current label and the label is then printed. This option simplifies the printing of labels when you have copied the information from other programs.

To set the Paste button to automatically print

1. Do one of the following:
   - For Windows, choose Preferences from the Edit menu.
   - For Mac, choose Preferences from the DYMO Label menu.
2. Select the Functional tab.
3. Under Options, select the Paste button automatically prints check box.
4. Click OK to close the Preferences dialog box and apply your changes.

Related Topics
This page intentionally left blank for double-sided printing.
Chapter 14

About Labels

All DYMO label printers that are compatible with DYMO Label software use either DYMO LabelWriter label rolls or DYMO D1 label cassettes.

The only supplies you will ever need for your printer are the labels. We recommend you only use DYMO-branded labels.

⚠️ DYMO’s warranty does not cover malfunction or damage that may be caused by the use of labels other than DYMO-branded labels. Because DYMO LabelWriter printers use thermal printing technology, you must use specially designed and manufactured labels. The thermal coatings used on labels other than DYMO-branded labels may not be compatible, and may provide unsatisfactory printing or cause the printer to malfunction.

Label Rolls

LabelWriter label rolls come in a variety of shapes and sizes; including address, shipping, and file folder labels.

All LabelWriter printers use DYMO LabelWriter label rolls.

Label Cassettes

DYMO D1 label cassettes are available in a variety of colors, materials, and widths.

The LabelWriter Duo and LabelManager label printers use DYMO D1 label cassettes.

⚠️ The LabelWriter Duo uses both LabelWriter label rolls and D1 label cassettes.

About Label Rolls

DYMO LabelWriter printers use advanced thermal printing technology to print on specially treated, heat-sensitive labels. This means you will never have to replace toner, ink cartridges, or a ribbon to print labels.

Direct Thermal printing works by transferring heat from a thermal print head to specially treated labels. The thermal print head contains a row of miniature heating elements that press against the treated label. As a heating element touches the specially treated label, a thermal reaction causes the specific point on the label to turn black.

The only supplies you will ever need for DYMO label printers are the labels. We recommend you only use DYMO-branded labels.

How long your labels will last depends on how the labels are used. LabelWriter thermal labels are susceptible to fading in the following ways:
- Exposure to direct sunlight or fluorescent light for an extended period of time
- Exposure to extreme heat for an extended period of time
- Contact with plasticizers (for example, labels placed on plastic ring binders)

In the original packaging, the shelf life for LabelWriter labels is 18 months. When labels are used for short-term applications (envelopes, packages, and so on), fading is not a problem. When labels are used to label files in a file cabinet, fading is very gradual over many years. Labels applied to the edge of a notebook that is then placed on a shelf in the sun will show signs of fading within a few months.

To prolong label life when labels are not in use, store the labels in a cool, dry place and in the black bag in which they were originally packaged.

**About Label Cassettes**

The LabelWriter Duo and LabelManager label makers use DYMO D1 label cassettes. D1 label cassettes come in a variety of colors and materials, and are available in the following widths:

- 1/4 inch (6 mm)
- 3/8 inch (9 mm)
- 1/2 inch (12 mm)
- 3/4 inch (19 mm)
- 1 inch (24 mm)

The maximum width that you can use depends on your label printer. Refer to the user guide that came with your printer for the label widths you can use.

Visit the DYMO Web site at www.dymo.com for a complete list of label cassettes and the names of dealers who sell them in your area.

The only supplies you will ever need for your printer are the labels. We recommend you only use DYMO-brand labels.

**Finding Your Label Type**

A preview of each of the different label types is displayed in the Label Types section on the Labels tab. These previews help you to visually choose the label that matches the labels loaded in your label printer.

The label types displayed are based on the type of label printer you have installed. If your label printer only prints LabelWriter labels, then only LabelWriter labels are displayed. If your label printer only prints D1 labels (for example, a LabelManager 420P or LabelManager PnP label maker), then only Tape labels are displayed. If you have more than one type of label printer installed or if you have a LabelWriter Duo printer installed, both LabelWriter labels and Tape labels are displayed.

The name and dimensions for each label type are located under the preview for each label type.
To find your label type

1. Find the name and dimensions for your label type on the packaging that your labels came in.
2. Locate your label in the Label Types list and verify that the name and dimensions match those that appear on your label packaging.
3. To further confirm that you have located the correct label type, do the following:
   a. Click next to the label name or at the bottom of the Edit area. A list of DYMO part numbers for that label is displayed.
   b. Locate the DYMO part number for your label on the label packaging.
   c. Verify that the DYMO part number on your label packaging matches one of the part numbers in the list.

Buying Labels

DYMO offers a full range of labels for the LabelWriter printers, including labels suited for addressing envelopes, shipping packages, naming file folders, labeling all sorts of media, printing name badges, and much more. A complete listing can be found at the DYMO Web site: www.dymo.com and in the label catalog that was included with your printer.

To order labels directly from DYMO

- Click Buy Labels on the DYMO Label software toolbar.
LabelWriter Wireless Advanced Options

When the DYMO LabelWriter Wireless label printer is connected to your computer through USB, you can change the mode of the printer's wireless radio.

**To change the wireless mode**

1. Select the DYMO LabelWriter Wireless label printer.

2. Click next to the label printer in the Print area.
   The LabelWriter Wireless Advanced Options dialog box appears.

3. Select one of the following wireless connection options:
   - **Client** – Turn on client mode so that you can configure the printer for your wireless network. (Default mode)
     Refer to the LabelWriter Wireless User Guide for information on configuring the printer on your network.
   - **Access Point** – Turn on the printer's access point to connect directly.
     If neither mode is checked, wireless mode is turned off.

4. Click to close the dialog box.
DYMO Label software includes several features for use with the LabelManager 500TS label maker. Using DYMO Label software and a LabelManager 500TS label maker, you can do the following:

- Create a set of labels from an external data source and download to the label maker.
- Download Clip Art to the label maker.
- Manage labels and Clip Art on the label maker.

### Importing Data and Downloading Labels

Using data from a data base file, you can create and download labels to the LabelManager 500TS label maker. Each label is saved with a unique name. The downloaded labels are saved to the Downloads folder on the label maker. See Managing Labels for information about managing downloaded labels on the label maker.

You can import data from the following types of database files:

- Microsoft Access
- Microsoft Excel
- Text - Comma Separated Values files with a *.csv or *.txt extension
- Universal Data Links - See the Microsoft documentation on Universal Data Link (*.UDL) for more information.

**To import data and download labels to the label maker**

1. Click \(\text{\textdownarrow}\) in the DYMO Label software Print area.
2. Click \(\text{\textdownarrow}\) Create a set of labels from a spreadsheet or database and download.
3. Follow the instructions in the Import Data and Download wizard.

### Downloading Clip Art

The LabelManager 500TS label maker includes a variety of useful clip art images that you can quickly add to your labels. You can also download your own custom images to the label maker.
You can download images from the My Clip Art section of the DYMO Label software Clip Art library or directly from your computer. The following types of image files can be downloaded to the label maker: BMP, JPG, GIF, TIF, and PNG.

**To download clip art to the label maker**

1. Click in the DYMO Label software Print area.

2. Click Download Clip Art.
   The Download Clip Art dialog box appears.

3. Do one of the following:
   - Under My Clip Art, select the image to download to your label maker.
     The image is added to the Download List.
   - Click , navigate to and select an image on your computer to download to your label maker, and then click Open.
     The image is added to the Download List and to the My Clip Art section of the DYMO Label software Clip Art library.

4. Click Download.
   All images in the Download List are downloaded to your label maker.

**Managing Files**

You can manage labels and clip art on your label maker from within DYMO Label software using the LabelManager 500TS File Manager.

You can manage labels and clip art directly on your label maker, tap on the LabelManager 500TS Home screen, and then select Manage Files.

Review the following topics to learn more about managing files on your label maker.

- Managing Labels
- Managing Clip Art

**Managing Labels**

You can view, organize, and delete labels stored on your label maker.

Labels are stored on your label maker in the following folders:

- **Downloads** - Shows labels that you have downloaded to your label maker using DYMO Label software. You can create subfolders within the Downloads folder to keep your downloaded labels organized.
- **Recently Printed** - Shows the last 20 labels printed on your label maker.
- **Saved** - Contains labels created on your label maker and saved to the label maker memory. You can create subfolders within the Saved folder to keep your saved labels organized.

**To view labels stored on your label maker**
Managing Files

1. Click in the DYMO Label software Print area.

2. Click **Manage labels and Clip Art on the label maker**.
   The LabelManager 500TS File Manager dialog box appears.

3. Click **Labels** in the navigation pane.

**Organizing Labels**
You can create folders within the Saved folder and Downloads folder to keep your saved and downloaded labels organized.

**To create a new folder**
1. Navigate to the Saved or Downloads folder.

2. Click .
   A new folder is created.

3. Enter a name for the folder, and then press Enter.

Once you have created folders for your labels, you can cut and paste your labels into the desired folders.

**Deleting Labels and Folders**
You can delete any labels stored on your LabelManager 500TS label maker You can also delete any of the folders on your label maker that you have created to keep your labels organized.

The Downloads, Recently Printed, and Saved folders cannot be deleted.

**To delete labels and folders**
1. Navigate to and select the labels or folders to delete.

2. Click .
   The selected labels or folders are deleted from the label maker.

**Managing Clip Art**
You can delete clip art images that you previously downloaded to your label maker.

**To delete clip art**
1. Click in the DYMO Label software Print area.

2. Click **Manage labels and Clip Art on the label maker**.
   The LabelManager 500TS File Manager dialog box appears.

3. Click **My Clip Art** in the navigation pane.

4. Select the images to delete from the label maker, and then click .
   A message appears asking if you want to delete the selected images.

5. Click **OK**.
MobileLabeler Label Maker

When the DYMO MobileLabeler label maker is connected to your computer, you can change the discovery options for connecting the label maker using Bluetooth® wireless technology.

To set the discovery mode

1. Select the DYMO MobileLabeler label maker.

2. Click next to the label maker in the Print area.
   The MobileLabeler Options dialog box appears.

3. Select one of the following discovery options:
   - General – Always discoverable (default)
   - Limited – Discoverable for 2 minutes
   - Off – Not discoverable

4. Click to close the dialog box.
To use a wireless DYMO label printer over a wireless network connection, you must add the printer to your computer using the Add Printer tool in DYMO Label software.

To add the label maker to your computer

1. Choose Add Network Printer from the File menu.
   The Add Printer tool starts.

2. Follow the instructions in the Add Printer tool to add the label maker to your computer.
   If you have trouble adding the label maker to your computer, contact your network administrator.

3. Restart DYMO Label software.
This page intentionally left blank for double-sided printing.
Chapter 17

Updating the Software

Periodically, DYMO Label software will automatically check to see if you have the most recent version of the software installed. If an update to your version of the software is available, you will be asked to confirm that you want to update the software. You can also manually check to see if an update is available.

You must be connected to the Internet to obtain software updates.

To manually check for software updates

1. Choose Check for Updates from the Help menu.
   A dialog box appears when an update is available. Otherwise, you are notified that there are no updates available.

2. Follow the instructions in the update dialog box to download and install the software update.
This page intentionally left blank for double-sided printing.
Chapter 18

Developer and SDK Information

DYMO provides various types of information designed to help developers create products that work with the LabelWriter printers and DYMO Label software. Below are some notes for those interested in developing products that work with LabelWriter printers.

- Keep in mind that LabelWriter printers use standard printer drivers. Therefore, printing to a LabelWriter is no different than printing on a laser printer, except that the pages are smaller.

- In cases where you want to automate printing and take advantage of the label printing power built into DYMO Label software, a Software Developer’s Kit (SDK) is included in your LabelWriter CD. The SDK provides COM and .NET interfaces. For more information, visit the Developer Program page on the DYMO web site.


You can check the Developer’s forum on the DYMO Web site at www.dymo.com for the latest news. Also, you can join the Developer’s mailing list to obtain developer-specific news and announcements.

This page intentionally left blank for double-sided printing.
Contacting DYMO

Internet Support
DYMO maintains a Web site at www.dymo.com that includes the latest support information for your label printer and DYMO Label software.

Contact Information
Visit the Support area of our Web site at www.dymo.com to contact us by chat or email.
This page intentionally left blank for double-sided printing.
A

Address Book
You can save addresses, or other pieces of information that you commonly use so that you can easily access them.

address format
The address format determines which Outlook data fields will be printed on your label and how those fields will be formatted.

C

Codabar
Codabar is commonly used to represent mathematical and financial figures because it can contain the digits 0 through 9, plus (+) and minus (-) signs, as well as decimal points. This code can also contain punctuation characters, including the forward slash (/), dollar sign ($), and colon (:).

Codabar Library
DYMO Label software includes two special versions of Codabar that are used to barcode books. One version calculates the checksum from left to right (L>R). The other version calculates the checksum from right to left (R>L).

Code 128-A
Code 128-A can represent numbers and uppercase letters, as well as control characters.

Code 128-Auto
Code 128-Auto uses a combination of Code 128-A, B, and C. DYMO Label software analyzes the data and then uses whichever combination of codes yields the most compact barcode, switching from one code to another in the middle of the barcode, if necessary.

Code 128-B
Code 128-B can represent numbers, upper- and lowercase letters, and punctuation characters.

Code 128-C
Code 128-C yields very compact numeric-only barcodes. This code requires numeric information only and an even number of digits.
**Code 39**
Code 39 (also called "Code 3 of 9") can represent the capital letters A through Z, the numbers 0 to 9, the space character, and certain symbols. The name "3 of 9" results from the convention that 3 of the nine elements used in the code are wide.

**Code 39 Library**
DYMO Label software includes two special versions of Code 39 that are used to barcode books. One version calculates the checksum from left to right (L>R). The other version calculates the checksum from right to left (R>L).

**Code 39 w/ Mod 43 Checksum**
This variation of Code 39 automatically includes a checksum character used to verify the accuracy of the data.

**E**

**EAN**
European Article Numbering (EAN) is used for products that are made or marketed outside the United States.

**EAN-13**
European Article Numbering (EAN) is used for products that are made or marketed outside the U.S. EAN 13 requires 13 digits: the first 2 digits represent the country code, followed by 10 digits of data, and finally a checksum character. After you enter the 12 digits to be encoded, the program automatically calculates the checksum for the 13th digit. This code requires numeric information only.

**EAN-8**
European Article Numbering (EAN) is used for products that are made or marketed outside the U.S. EAN 8 requires 8 digits: 2 country-code digits, 5 data digits, and a checksum character. After you enter the 7 digits to be encoded, the program calculates the 8th (checksum) digit. This code requires numeric information only.

**F**

**fixed**
Always print text, address, or barcode as shown. The data does not change.

**I**

**Intelligent Mail barcode**
The Intelligent Mail barcode is used by the United States Postal Service to sort and track mail.
**Interleaved 2 of 5**

Interleaved 2 of 5 requires between 2 and 30 numbers. This code requires numeric information only and an even number of digits.

**ITF-14**

ITF-14 is similar to Interleaved 2 of 5, but requires 14 characters. This barcode is printed in a larger size, surrounded by a bounding box, and is typically used in warehouse applications.

**L**

**label file**

You save a custom layout to a label file.

**label layout**

Text and graphics that make up a label design.

**label type**

Shape and size of a label. Matches the label packaging for easy reference.

**O**

**object**

Each piece of information on a label is a separate object.

**object properties**

Settings that further define a design object on the label.

**P**

**PDF417**

A stacked, linear barcode symbol format used in a variety of applications, primarily transport, identification cards, and inventory management.

**Q**

**QR**

Quick Response code; a type of matrix barcode (or two-dimensional code) that has become popular due to its fast readability and large storage capacity compared to standard UPC barcodes.
R

**recent layouts**
The most recent layouts you have used to print labels.

**recently printed labels**
Displays the last ten labels printed.

**recently used label types**
Displays the label types that you have used most recently. You do not need to have saved or printed labels with these label types.

**reference name**
Name assigned to an object so that the object can be referenced when multiple variable objects are on a single label. For example, when linking a barcode to a specific object on a label, you use the reference name of the object in the barcode properties.

S

**saved labels**
Labels that you have created and saved as label files.

**SmartPaste**
A quick way to print labels using data from other programs.

U

**UCC/EAN 128**
UCC/EAN 128 is used instead of EAN 8/EAN 13 when additional information needs to be encoded.

**UPC**
Universal Product Code (UPC) is commonly used to identify retail products sold in stores in the United States.

**UPC-A**
Universal Product Code (UPC) version A is commonly used to identify retail products sold in stores in the United States. This code requires 12 digits: the first digit represents the product type, the next five digits encode the manufacturer’s UPC code, the next five digits represent the product code, followed by the checksum digit. After you enter the 11 digits to be encoded, the program automatically calculates the checksum for the 12th digit. This code requires numeric information only.
UPC-E

Universal Product Code (UPC) version E is small in size and is commonly used for small packages. The information encoded in the UPC-E barcode is identical to information encoded in UPC-A barcodes, except that zeros are omitted from the encoded number in order to reduce the number of digits from 12 to 6. This code requires numeric information only. UPC-E can only be used for product UPC codes (the product type character must be 0 or 1).

V

variable

When the label is printed the variable data on the label changes for each label based on the source data. Source data can come from entries in the Address Book, Smart Paste, Merge Print from Database, or DYMO Label Add-Ins.